summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-04-13 05:54:35 +0000
committerMike Frysinger <vapier@gentoo.org>2006-04-13 05:54:35 +0000
commitcd574aad384d6761b27c91d36c7e9a97e412f2ad (patch)
treeb583bd62066111fed60c7bbbfb50a6f506311183 /sys-devel
parentadd back in build failure since users just dont seem to understand the nature... (diff)
downloadgentoo-2-cd574aad384d6761b27c91d36c7e9a97e412f2ad.tar.gz
gentoo-2-cd574aad384d6761b27c91d36c7e9a97e412f2ad.tar.bz2
gentoo-2-cd574aad384d6761b27c91d36c7e9a97e412f2ad.zip
update HOMEPAGE #129653 by Salah Coronya
(Portage version: 2.1_pre7-r5)
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gcc/gcc-2.95.3-r9.ebuild6
-rw-r--r--sys-devel/gcc/gcc-3.1.1-r2.ebuild6
-rw-r--r--sys-devel/gcc/gcc-3.2.3-r4.ebuild4
-rw-r--r--sys-devel/gcc/gcc-3.3.2-r7.ebuild4
-rw-r--r--sys-devel/gcc/gcc-3.4.1-r3.ebuild4
-rw-r--r--sys-devel/gcc/gcc-4.0.2-r3.ebuild3
-rw-r--r--sys-devel/gcc/gcc-4.0.3.ebuild3
-rw-r--r--sys-devel/gcc/gcc-4.1.0.ebuild3
8 files changed, 15 insertions, 18 deletions
diff --git a/sys-devel/gcc/gcc-2.95.3-r9.ebuild b/sys-devel/gcc/gcc-2.95.3-r9.ebuild
index e14e1b1558d3..1bb580170d6d 100644
--- a/sys-devel/gcc/gcc-2.95.3-r9.ebuild
+++ b/sys-devel/gcc/gcc-2.95.3-r9.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-2.95.3-r9.ebuild,v 1.3 2005/11/05 21:12:43 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-2.95.3-r9.ebuild,v 1.4 2006/04/13 05:54:35 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs versionator fixheadtails gnuconfig
@@ -41,7 +41,7 @@ STDCXX_INCDIR="${LIBPATH}/include/g++"
PATCH_VER=1.2
DESCRIPTION="Modern C/C++ compiler written by the GNU people"
-HOMEPAGE="http://www.gnu.org/software/gcc/gcc.html"
+HOMEPAGE="http://gcc.gnu.org/"
SRC_URI="ftp://gcc.gnu.org/pub/gcc/releases/${P}/${P}.tar.gz
mirror://gentoo/${P}-patches-${PATCH_VER}.tar.bz2"
diff --git a/sys-devel/gcc/gcc-3.1.1-r2.ebuild b/sys-devel/gcc/gcc-3.1.1-r2.ebuild
index 27f76b7e420d..0d7ebc775e79 100644
--- a/sys-devel/gcc/gcc-3.1.1-r2.ebuild
+++ b/sys-devel/gcc/gcc-3.1.1-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.1.1-r2.ebuild,v 1.7 2005/03/22 03:04:57 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.1.1-r2.ebuild,v 1.8 2006/04/13 05:54:35 vapier Exp $
# NOTE TO MAINTAINER: Info pages get nuked for multiple version installs.
# Ill fix it later if i get a chance.
@@ -27,7 +27,7 @@ LOC="/usr"
STDCXX_INCDIR="${LOC}/include/g++-v${MY_PV/\./}"
DESCRIPTION="Modern GCC C/C++ compiler"
-HOMEPAGE="http://www.gnu.org/software/gcc/gcc.html"
+HOMEPAGE="http://gcc.gnu.org/"
SRC_URI="ftp://gcc.gnu.org/pub/gcc/releases/${P}/${P}.tar.bz2
http://www.ibiblio.org/gentoo/distfiles/${P}_final-patches-1.0.tbz2"
diff --git a/sys-devel/gcc/gcc-3.2.3-r4.ebuild b/sys-devel/gcc/gcc-3.2.3-r4.ebuild
index bef54b19003b..baa195e86893 100644
--- a/sys-devel/gcc/gcc-3.2.3-r4.ebuild
+++ b/sys-devel/gcc/gcc-3.2.3-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.19 2006/03/28 05:17:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.20 2006/04/13 05:54:35 vapier Exp $
inherit eutils flag-o-matic libtool versionator
@@ -93,7 +93,7 @@ SRC_URI="${SRC_URI}
mirror://gentoo/${P}-tls-update.patch.bz2"
DESCRIPTION="The GNU Compiler Collection. Includes C/C++ and java compilers"
-HOMEPAGE="http://www.gnu.org/software/gcc/gcc.html"
+HOMEPAGE="http://gcc.gnu.org/"
LICENSE="GPL-2 LGPL-2.1"
# this is a glibc-propolice forced bump to a gcc without guard
diff --git a/sys-devel/gcc/gcc-3.3.2-r7.ebuild b/sys-devel/gcc/gcc-3.3.2-r7.ebuild
index 8df6bb269abe..c30d1be43ab3 100644
--- a/sys-devel/gcc/gcc-3.3.2-r7.ebuild
+++ b/sys-devel/gcc/gcc-3.3.2-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r7.ebuild,v 1.26 2006/03/28 05:17:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r7.ebuild,v 1.27 2006/04/13 05:54:35 vapier Exp $
IUSE="static nls bootstrap java build X multilib gcj emul-linux-x86"
@@ -98,7 +98,7 @@ SRC_URI="${SRC_URI}
mirror://gentoo/${P}-manpages.tar.bz2"
DESCRIPTION="The GNU Compiler Collection. Includes C/C++ and java compilers"
-HOMEPAGE="http://www.gnu.org/software/gcc/gcc.html"
+HOMEPAGE="http://gcc.gnu.org/"
LICENSE="GPL-2 LGPL-2.1"
diff --git a/sys-devel/gcc/gcc-3.4.1-r3.ebuild b/sys-devel/gcc/gcc-3.4.1-r3.ebuild
index dfe56dd12201..8546d531892b 100644
--- a/sys-devel/gcc/gcc-3.4.1-r3.ebuild
+++ b/sys-devel/gcc/gcc-3.4.1-r3.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.1-r3.ebuild,v 1.22 2006/03/28 05:17:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.1-r3.ebuild,v 1.23 2006/04/13 05:54:35 vapier Exp $
IUSE="static nls bootstrap build multilib gcj gtk fortran objc hardened n32 n64 emul-linux-x86"
inherit eutils flag-o-matic libtool gnuconfig versionator
DESCRIPTION="The GNU Compiler Collection. Includes C/C++, java compilers, pie and ssp extensions"
-HOMEPAGE="http://www.gnu.org/software/gcc/gcc.html"
+HOMEPAGE="http://gcc.gnu.org/"
LICENSE="GPL-2 LGPL-2.1"
# previous release known to b0rk glibc on hppa... i dont know if this bug
diff --git a/sys-devel/gcc/gcc-4.0.2-r3.ebuild b/sys-devel/gcc/gcc-4.0.2-r3.ebuild
index 462189471aa7..9f42b9c913ca 100644
--- a/sys-devel/gcc/gcc-4.0.2-r3.ebuild
+++ b/sys-devel/gcc/gcc-4.0.2-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.2-r3.ebuild,v 1.12 2006/04/12 03:47:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.2-r3.ebuild,v 1.13 2006/04/13 05:54:35 vapier Exp $
PATCH_VER="1.6"
PATCH_GCC_VER="4.0.2"
@@ -25,7 +25,6 @@ SPLIT_SPECS=no #${SPLIT_SPECS-true} hard disable until #106690 is fixed
inherit toolchain
DESCRIPTION="The GNU Compiler Collection. Includes C/C++, java compilers, pie+ssp extensions, Haj Ten Brugge runtime bounds checking"
-HOMEPAGE="http://www.gnu.org/software/gcc/gcc.html"
LICENSE="GPL-2 LGPL-2.1"
KEYWORDS="-* ~ia64"
diff --git a/sys-devel/gcc/gcc-4.0.3.ebuild b/sys-devel/gcc/gcc-4.0.3.ebuild
index e3cddaf4dd51..85ecdb5079eb 100644
--- a/sys-devel/gcc/gcc-4.0.3.ebuild
+++ b/sys-devel/gcc/gcc-4.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.3.ebuild,v 1.4 2006/04/12 03:47:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.3.ebuild,v 1.5 2006/04/13 05:54:35 vapier Exp $
PATCH_VER="1.2"
PATCH_GCC_VER="4.0.3"
@@ -23,7 +23,6 @@ SPLIT_SPECS=no #${SPLIT_SPECS-true} hard disable until #106690 is fixed
inherit toolchain
DESCRIPTION="The GNU Compiler Collection. Includes C/C++, java compilers, pie+ssp extensions, Haj Ten Brugge runtime bounds checking"
-HOMEPAGE="http://www.gnu.org/software/gcc/gcc.html"
LICENSE="GPL-2 LGPL-2.1"
KEYWORDS="-* ~ia64"
diff --git a/sys-devel/gcc/gcc-4.1.0.ebuild b/sys-devel/gcc/gcc-4.1.0.ebuild
index 0443b0a2bf5e..bc3c98e3923b 100644
--- a/sys-devel/gcc/gcc-4.1.0.ebuild
+++ b/sys-devel/gcc/gcc-4.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.1.0.ebuild,v 1.12 2006/04/12 03:47:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.1.0.ebuild,v 1.13 2006/04/13 05:54:35 vapier Exp $
PATCH_VER="1.2"
UCLIBC_VER="1.1"
@@ -17,7 +17,6 @@ SPLIT_SPECS=no #${SPLIT_SPECS-true} hard disable until #106690 is fixed
inherit toolchain
DESCRIPTION="The GNU Compiler Collection. Includes C/C++, java compilers, pie+ssp extensions, Haj Ten Brugge runtime bounds checking"
-HOMEPAGE="http://www.gnu.org/software/gcc/gcc.html"
LICENSE="GPL-2 LGPL-2.1"
KEYWORDS="-* ~amd64 ~ppc ~x86 ~hppa"