summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorTimothy Redaelli <drizzt@gentoo.org>2007-05-20 20:29:24 +0000
committerTimothy Redaelli <drizzt@gentoo.org>2007-05-20 20:29:24 +0000
commit70267ca25fa199ed651984d869767bfc20775caa (patch)
tree67661bcfa77cb73a6336346783b49404eb7b350f /sys-fs
parentgettext is required (diff)
downloadgentoo-2-70267ca25fa199ed651984d869767bfc20775caa.tar.gz
gentoo-2-70267ca25fa199ed651984d869767bfc20775caa.tar.bz2
gentoo-2-70267ca25fa199ed651984d869767bfc20775caa.zip
Fix kernel 2.6.22 patch.
(Portage version: 2.1.2.7)
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/fuse/ChangeLog5
-rw-r--r--sys-fs/fuse/files/fuse-2.6.22.patch8
2 files changed, 8 insertions, 5 deletions
diff --git a/sys-fs/fuse/ChangeLog b/sys-fs/fuse/ChangeLog
index cae317519d7e..12a64464c218 100644
--- a/sys-fs/fuse/ChangeLog
+++ b/sys-fs/fuse/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-fs/fuse
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/fuse/ChangeLog,v 1.91 2007/05/20 07:39:24 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/fuse/ChangeLog,v 1.92 2007/05/20 20:29:24 drizzt Exp $
+
+ 20 May 2007; Timothy Redaelli <drizzt@gentoo.org> files/fuse-2.6.22.patch:
+ Fix kernel 2.6.22 patch.
20 May 2007; Stefan Schweizer <genstef@gentoo.org>
+files/fuse-2.6.22.patch, fuse-2.6.4-r1.ebuild:
diff --git a/sys-fs/fuse/files/fuse-2.6.22.patch b/sys-fs/fuse/files/fuse-2.6.22.patch
index fbb9cdff3d4f..c1af56511e3b 100644
--- a/sys-fs/fuse/files/fuse-2.6.22.patch
+++ b/sys-fs/fuse/files/fuse-2.6.22.patch
@@ -1,5 +1,5 @@
---- /var/tmp/portage/sys-fs/fuse-2.6.4-r1/work/fuse-2.6.4/kernel/file.c 2007-05-19 19:54:45.000000000 +0930
-+++ /var/tmp/portage/sys-fs/fuse-2.6.4-r1/work/fuse-2.6.4/kernel/file.c 2007-05-19 19:58:40.000000000 +0930
+--- fuse-2.6.4-r1/work/fuse-2.6.4/kernel/file.c 2007-05-19 19:54:45.000000000 +0930
++++ fuse-2.6.4-r1/work/fuse-2.6.4/kernel/file.c 2007-05-19 19:58:40.000000000 +0930
@@ -781,7 +781,8 @@
if (cmd == F_GETLK) {
@@ -10,8 +10,8 @@
if (!posix_test_lock(file, fl, fl))
fl->fl_type = F_UNLCK;
#else
---- /var/tmp/portage/sys-fs/fuse-2.6.4-r1/work/fuse-2.6.4/kernel/inode.c 2007-05-20 09:13:34.000000000 +0930
-+++ /var/tmp/portage/sys-fs/fuse-2.6.4-r1/work/fuse-2.6.4/kernel/inode.c 2007-05-20 09:18:33.000000000 +0930
+--- fuse-2.6.4-r1/work/fuse-2.6.4/kernel/inode.c 2007-05-20 09:13:34.000000000 +0930
++++ fuse-2.6.4-r1/work/fuse-2.6.4/kernel/inode.c 2007-05-20 09:18:33.000000000 +0930
@@ -809,9 +809,13 @@
{
struct inode * inode = foo;