summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2014-01-27 02:16:47 +0000
committerMike Gilbert <floppym@gentoo.org>2014-01-27 02:16:47 +0000
commitfae3dd035ac6f74311607e96a8d32f802b238968 (patch)
treec9b8fa522593c8d09d214b824b1b22f74d117faa /sys-kernel/tuxonice-sources
parentFix kwallet integration, add support for gnome-keyring (bug 499182). Ebuild c... (diff)
downloadgentoo-2-fae3dd035ac6f74311607e96a8d32f802b238968.tar.gz
gentoo-2-fae3dd035ac6f74311607e96a8d32f802b238968.tar.bz2
gentoo-2-fae3dd035ac6f74311607e96a8d32f802b238968.zip
Version bumps by Arfrever.
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'sys-kernel/tuxonice-sources')
-rw-r--r--sys-kernel/tuxonice-sources/ChangeLog11
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.10.28.ebuild36
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.12.9.ebuild36
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.13.0.ebuild36
4 files changed, 118 insertions, 1 deletions
diff --git a/sys-kernel/tuxonice-sources/ChangeLog b/sys-kernel/tuxonice-sources/ChangeLog
index 1bd60abf19c3..4e868d15dcd5 100644
--- a/sys-kernel/tuxonice-sources/ChangeLog
+++ b/sys-kernel/tuxonice-sources/ChangeLog
@@ -1,6 +1,15 @@
# ChangeLog for sys-kernel/tuxonice-sources
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.172 2014/01/18 17:32:11 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.173 2014/01/27 02:16:47 floppym Exp $
+
+*tuxonice-sources-3.10.28 (27 Jan 2014)
+*tuxonice-sources-3.13.0 (27 Jan 2014)
+*tuxonice-sources-3.12.9 (27 Jan 2014)
+
+ 27 Jan 2014; Mike Gilbert <floppym@gentoo.org>
+ +tuxonice-sources-3.10.28.ebuild, +tuxonice-sources-3.12.9.ebuild,
+ +tuxonice-sources-3.13.0.ebuild:
+ Version bumps by Arfrever.
18 Jan 2014; Mike Gilbert <floppym@gentoo.org>
-tuxonice-sources-3.10.20.ebuild, -tuxonice-sources-3.10.21.ebuild,
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.28.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.28.ebuild
new file mode 100644
index 000000000000..6f97397ea1ee
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.28.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.28.ebuild,v 1.1 2014/01/27 02:16:47 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="35"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/"
+
+TUXONICE_PV="3.10.27"
+TUXONICE_SNAPSHOT="2014-01-19"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_SNAPSHOT}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+ queries to the tuxonice-users mailing list:
+ http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.12.9.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.12.9.ebuild
new file mode 100644
index 000000000000..5e7cf5d5ef0c
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.12.9.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.12.9.ebuild,v 1.1 2014/01/27 02:16:47 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="10"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/"
+
+TUXONICE_PV="3.12.8"
+TUXONICE_SNAPSHOT="2014-01-19"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_SNAPSHOT}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+ queries to the tuxonice-users mailing list:
+ http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.13.0.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.13.0.ebuild
new file mode 100644
index 000000000000..b080450128d0
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.13.0.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.13.0.ebuild,v 1.1 2014/01/27 02:16:47 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="2"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/"
+
+TUXONICE_PV="head-3.13.0-rc8"
+TUXONICE_SNAPSHOT="2014-01-19"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_SNAPSHOT}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+ queries to the tuxonice-users mailing list:
+ http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"