summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-04-16 06:23:32 +0000
committerIan Delaney <idella4@gentoo.org>2014-04-16 06:23:32 +0000
commit996c5275463b3dc5b0db2c9779a769c23abef20b (patch)
tree49877950352c366c97a01de4b591c171b41b3717 /sys-process
parentFixed compilation with >=freetype-2.5.1 (bug #507712) (diff)
downloadgentoo-2-996c5275463b3dc5b0db2c9779a769c23abef20b.tar.gz
gentoo-2-996c5275463b3dc5b0db2c9779a769c23abef20b.tar.bz2
gentoo-2-996c5275463b3dc5b0db2c9779a769c23abef20b.zip
add pypy support
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'sys-process')
-rw-r--r--sys-process/glances/ChangeLog5
-rw-r--r--sys-process/glances/glances-1.7.4.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/sys-process/glances/ChangeLog b/sys-process/glances/ChangeLog
index afaa850322dc..b2b2a806ee30 100644
--- a/sys-process/glances/ChangeLog
+++ b/sys-process/glances/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-process/glances
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-process/glances/ChangeLog,v 1.15 2014/03/31 09:49:55 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-process/glances/ChangeLog,v 1.16 2014/04/16 06:23:32 idella4 Exp $
+
+ 16 Apr 2014; Ian Delaney <idella4@gentoo.org> glances-1.7.4.ebuild:
+ add pypy support
*glances-1.7.4 (31 Mar 2014)
diff --git a/sys-process/glances/glances-1.7.4.ebuild b/sys-process/glances/glances-1.7.4.ebuild
index df7328bd7b8c..bb68936245e4 100644
--- a/sys-process/glances/glances-1.7.4.ebuild
+++ b/sys-process/glances/glances-1.7.4.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-process/glances/glances-1.7.4.ebuild,v 1.1 2014/03/31 09:49:55 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-process/glances/glances-1.7.4.ebuild,v 1.2 2014/04/16 06:23:32 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy )
PYTHON_REQ_USE="ncurses"
inherit distutils-r1 linux-info