summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-05-04 14:53:59 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-05-04 14:53:59 +0000
commit89659ea1adb5a59b78baff69989ca4f0024db795 (patch)
tree1a1a542a538b64043a7dfb379948367ecb9ce113 /x11-apps/xauth
parentMove use_ functions out of global scope. (diff)
downloadgentoo-2-89659ea1adb5a59b78baff69989ca4f0024db795.tar.gz
gentoo-2-89659ea1adb5a59b78baff69989ca4f0024db795.tar.bz2
gentoo-2-89659ea1adb5a59b78baff69989ca4f0024db795.zip
Move use_ functions out of global scope.
(Portage version: 2.1.6.13/cvs/Linux x86_64)
Diffstat (limited to 'x11-apps/xauth')
-rw-r--r--x11-apps/xauth/ChangeLog6
-rw-r--r--x11-apps/xauth/xauth-1.0.2.ebuild8
-rw-r--r--x11-apps/xauth/xauth-1.0.3.ebuild6
3 files changed, 14 insertions, 6 deletions
diff --git a/x11-apps/xauth/ChangeLog b/x11-apps/xauth/ChangeLog
index 941d4dc2f7a5..1f198a5cb07a 100644
--- a/x11-apps/xauth/ChangeLog
+++ b/x11-apps/xauth/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for x11-apps/xauth
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/ChangeLog,v 1.47 2009/04/16 02:07:41 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/ChangeLog,v 1.48 2009/05/04 14:53:59 ssuominen Exp $
+
+ 04 May 2009; Samuli Suominen <ssuominen@gentoo.org> xauth-1.0.2.ebuild,
+ xauth-1.0.3.ebuild:
+ Move use_ functions out of global scope.
16 Apr 2009; Jeroen Roovers <jer@gentoo.org> xauth-1.0.3.ebuild:
Stable for HPPA (bug #251832).
diff --git a/x11-apps/xauth/xauth-1.0.2.ebuild b/x11-apps/xauth/xauth-1.0.2.ebuild
index fcf367aa8544..f4b30855ef7d 100644
--- a/x11-apps/xauth/xauth-1.0.2.ebuild
+++ b/x11-apps/xauth/xauth-1.0.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/xauth-1.0.2.ebuild,v 1.11 2007/08/07 13:25:49 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/xauth-1.0.2.ebuild,v 1.12 2009/05/04 14:53:59 ssuominen Exp $
# Must be before x-modular eclass is inherited
#SNAPSHOT="yes"
@@ -18,4 +18,6 @@ RDEPEND="x11-libs/libX11
x11-libs/libXmu"
DEPEND="${RDEPEND}"
-CONFIGURE_OPTIONS="$(use_enable ipv6)"
+pkg_setup() {
+ CONFIGURE_OPTIONS="$(use_enable ipv6)"
+}
diff --git a/x11-apps/xauth/xauth-1.0.3.ebuild b/x11-apps/xauth/xauth-1.0.3.ebuild
index 72361c820ec2..e3ba756383fc 100644
--- a/x11-apps/xauth/xauth-1.0.3.ebuild
+++ b/x11-apps/xauth/xauth-1.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/xauth-1.0.3.ebuild,v 1.8 2009/04/16 02:07:41 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/xauth-1.0.3.ebuild,v 1.9 2009/05/04 14:53:59 ssuominen Exp $
# Must be before x-modular eclass is inherited
#SNAPSHOT="yes"
@@ -18,4 +18,6 @@ RDEPEND="x11-libs/libX11
x11-libs/libXmu"
DEPEND="${RDEPEND}"
-CONFIGURE_OPTIONS="$(use_enable ipv6)"
+pkg_setup() {
+ CONFIGURE_OPTIONS="$(use_enable ipv6)"
+}