summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2015-05-07 18:28:59 +0000
committerMatt Turner <mattst88@gentoo.org>2015-05-07 18:28:59 +0000
commitc224bb7d7df4767508ebad92f8dc17b20023da98 (patch)
treec148732eb864a563d7afa7596692a27d986d45b9 /x11-drivers
parentDrop sqlite2 support and rename sqlite3 USE to sqlite (#530176) (diff)
downloadgentoo-2-c224bb7d7df4767508ebad92f8dc17b20023da98.tar.gz
gentoo-2-c224bb7d7df4767508ebad92f8dc17b20023da98.tar.bz2
gentoo-2-c224bb7d7df4767508ebad92f8dc17b20023da98.zip
Version bump to 6.10.0, bug 548466.
(Portage version: 2.2.17/cvs/Linux x86_64, signed Manifest commit with key 974CA72A)
Diffstat (limited to 'x11-drivers')
-rw-r--r--x11-drivers/xf86-video-r128/ChangeLog9
-rw-r--r--x11-drivers/xf86-video-r128/xf86-video-r128-6.10.0.ebuild21
2 files changed, 28 insertions, 2 deletions
diff --git a/x11-drivers/xf86-video-r128/ChangeLog b/x11-drivers/xf86-video-r128/ChangeLog
index 155b3bf93230..4f4c9de85596 100644
--- a/x11-drivers/xf86-video-r128/ChangeLog
+++ b/x11-drivers/xf86-video-r128/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for x11-drivers/xf86-video-r128
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-drivers/xf86-video-r128/ChangeLog,v 1.47 2014/04/19 17:47:30 ago Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-drivers/xf86-video-r128/ChangeLog,v 1.48 2015/05/07 18:28:59 mattst88 Exp $
+
+*xf86-video-r128-6.10.0 (07 May 2015)
+
+ 07 May 2015; Matt Turner <mattst88@gentoo.org> +xf86-video-r128-6.10.0.ebuild:
+ Version bump to 6.10.0, bug 548466.
19 Apr 2014; Agostino Sarubbo <ago@gentoo.org> xf86-video-r128-6.9.2.ebuild:
Stable for sparc, wrt bug #500368
diff --git a/x11-drivers/xf86-video-r128/xf86-video-r128-6.10.0.ebuild b/x11-drivers/xf86-video-r128/xf86-video-r128-6.10.0.ebuild
new file mode 100644
index 000000000000..a855fe732c58
--- /dev/null
+++ b/x11-drivers/xf86-video-r128/xf86-video-r128-6.10.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-drivers/xf86-video-r128/xf86-video-r128-6.10.0.ebuild,v 1.1 2015/05/07 18:28:59 mattst88 Exp $
+
+EAPI=4
+XORG_DRI=dri
+inherit xorg-2
+
+DESCRIPTION="ATI Rage128 video driver"
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="dri"
+
+RDEPEND=">=x11-base/xorg-server-1.2"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable dri)
+ )
+}