summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Hadaway <raker@gentoo.org>2002-10-24 19:12:24 +0000
committerNick Hadaway <raker@gentoo.org>2002-10-24 19:12:24 +0000
commita08426851baf9d5647697901f679d9523d2b8035 (patch)
treeb78ed916388cc2158aa8eefa4bab5dd7b07b85f3 /x11-plugins/wmtz/wmtz-0.7.ebuild
parentnew version with the gnome.org eclas (diff)
downloadgentoo-2-a08426851baf9d5647697901f679d9523d2b8035.tar.gz
gentoo-2-a08426851baf9d5647697901f679d9523d2b8035.tar.bz2
gentoo-2-a08426851baf9d5647697901f679d9523d2b8035.zip
Initial add of ebuild to portage. Please see bug #5984
Diffstat (limited to 'x11-plugins/wmtz/wmtz-0.7.ebuild')
-rw-r--r--x11-plugins/wmtz/wmtz-0.7.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/x11-plugins/wmtz/wmtz-0.7.ebuild b/x11-plugins/wmtz/wmtz-0.7.ebuild
new file mode 100644
index 000000000000..7f416f2d45bf
--- /dev/null
+++ b/x11-plugins/wmtz/wmtz-0.7.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmtz/wmtz-0.7.ebuild,v 1.1 2002/10/24 19:12:24 raker Exp $
+
+S="${WORKDIR}/${P}"
+
+DESCRIPTION="dockapp that shows the time in multiple timezones."
+SRC_URI="http://www.geocities.com/jl1n/wmtz/${P}.tar.gz"
+HOMEPAGE="http://www.geocities.com/jl1n/wmtz/wmtz.html"
+
+DEPEND="virtual/x11 x11-wm/WindowMaker virtual/glibc"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+IUSE=""
+
+src_compile() {
+
+ cd ${S}/wmtz
+ emake CFLAGS="$CFLAGS" || die
+
+}
+
+src_install () {
+
+ dobin wmtz/wmtz
+
+ dodoc BUGS CHANGES COPYING README INSTALL wmtz/wmtzrc
+
+}