summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-10-07 09:23:40 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-10-07 09:23:40 +0000
commit7ce7d4fcf5da049d95bce1f1ddff1b2660f9f146 (patch)
tree44968a9d657d8ba93e14e6e3dd951ea9cf4cb229 /x11-terms/powershell
parentupdated to new location and updated to 0.10.0.92 (diff)
downloadgentoo-2-7ce7d4fcf5da049d95bce1f1ddff1b2660f9f146.tar.gz
gentoo-2-7ce7d4fcf5da049d95bce1f1ddff1b2660f9f146.tar.bz2
gentoo-2-7ce7d4fcf5da049d95bce1f1ddff1b2660f9f146.zip
updated to new location and corrected version
Diffstat (limited to 'x11-terms/powershell')
-rw-r--r--x11-terms/powershell/files/digest-powershell-0.8 (renamed from x11-terms/powershell/files/digest-powershell-0.80)0
-rw-r--r--x11-terms/powershell/powershell-0.8.ebuild26
-rw-r--r--x11-terms/powershell/powershell-0.80.ebuild32
3 files changed, 26 insertions, 32 deletions
diff --git a/x11-terms/powershell/files/digest-powershell-0.80 b/x11-terms/powershell/files/digest-powershell-0.8
index 00f40dd33120..00f40dd33120 100644
--- a/x11-terms/powershell/files/digest-powershell-0.80
+++ b/x11-terms/powershell/files/digest-powershell-0.8
diff --git a/x11-terms/powershell/powershell-0.8.ebuild b/x11-terms/powershell/powershell-0.8.ebuild
new file mode 100644
index 000000000000..22e3c9cd7212
--- /dev/null
+++ b/x11-terms/powershell/powershell-0.8.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/x11-terms/powershell/powershell-0.8.ebuild,v 1.1 2001/10/07 09:23:40 hallski Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Terminal emulator, supports multiple terminals in a single window"
+SRC_URI="http://powershell.pdq.net/download/${P}.tar.gz"
+HOMEPAGE="http://powershell.pdq.net"
+
+DEPEND=">=gnome-base/gnome-libs-1.4.1.2-r1"
+
+src_compile() {
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ --sysconfdir=/etc
+ assert
+
+ emake || die
+}
+
+src_install() {
+ make prefix=${D}/usr install || die
+
+ dodoc AUTHORS BUGS COPYING README
+}
diff --git a/x11-terms/powershell/powershell-0.80.ebuild b/x11-terms/powershell/powershell-0.80.ebuild
deleted file mode 100644
index 5021dc118197..000000000000
--- a/x11-terms/powershell/powershell-0.80.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/x11-terms/powershell/powershell-0.80.ebuild,v 1.7 2001/08/31 03:23:39 pm Exp $
-
-
-P=powershell-0.80
-A=powershell-0.8.tar.gz
-S=${WORKDIR}/powershell-0.8
-DESCRIPTION="Terminal emulator, supports multiple terminals in a single window"
-SRC_URI="http://powershell.pdq.net/download/"${A}
-HOMEPAGE="http://powershell.pdq.net"
-
-DEPEND=">=gnome-base/gnome-libs-1.2.4"
-
-src_unpack() {
- unpack ${A}
-}
-
-src_compile() {
- cd ${S}
- LDFLAGS="-L/opt/gnome/lib" try ./configure --host=${CHOST} --prefix=/opt/gnome
- try pmake
-}
-
-src_install() {
- cd ${S}
- try make prefix=${D}/opt/gnome install
-}
-
-
-