summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2015-04-12 18:53:12 +0000
committerMichał Górny <mgorny@gentoo.org>2015-04-12 18:53:12 +0000
commit5e0a1a96d19c6c8e2e3296d51abc6e71a9b4746a (patch)
treed5f96c27d74a93729f3e418af2f1e424c6199761 /xfce-extra/xfce4-cpufreq-plugin
parentRemove old. (diff)
downloadgentoo-2-5e0a1a96d19c6c8e2e3296d51abc6e71a9b4746a.tar.gz
gentoo-2-5e0a1a96d19c6c8e2e3296d51abc6e71a9b4746a.tar.bz2
gentoo-2-5e0a1a96d19c6c8e2e3296d51abc6e71a9b4746a.zip
Version bump with minor bugfixes.
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'xfce-extra/xfce4-cpufreq-plugin')
-rw-r--r--xfce-extra/xfce4-cpufreq-plugin/ChangeLog10
-rw-r--r--xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.1.ebuild33
2 files changed, 41 insertions, 2 deletions
diff --git a/xfce-extra/xfce4-cpufreq-plugin/ChangeLog b/xfce-extra/xfce4-cpufreq-plugin/ChangeLog
index 7698cd3126de..63bcd81fa2e1 100644
--- a/xfce-extra/xfce4-cpufreq-plugin/ChangeLog
+++ b/xfce-extra/xfce4-cpufreq-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-cpufreq-plugin
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-cpufreq-plugin/ChangeLog,v 1.15 2014/04/22 14:01:40 ssuominen Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-cpufreq-plugin/ChangeLog,v 1.16 2015/04/12 18:53:12 mgorny Exp $
+
+*xfce4-cpufreq-plugin-1.1.1 (12 Apr 2015)
+
+ 12 Apr 2015; Michał Górny <mgorny@gentoo.org>
+ +xfce4-cpufreq-plugin-1.1.1.ebuild:
+ Version bump with minor bugfixes.
22 Apr 2014; Samuli Suominen <ssuominen@gentoo.org>
-xfce4-cpufreq-plugin-1.0.0.ebuild:
diff --git a/xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.1.ebuild b/xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.1.ebuild
new file mode 100644
index 000000000000..c16600465bc6
--- /dev/null
+++ b/xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.1.ebuild,v 1.1 2015/04/12 18:53:12 mgorny Exp $
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="A panel plugin for showing information about cpufreq settings"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-cpufreq-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.20:=
+ >=x11-libs/gtk+-2.14:2=
+ >=xfce-base/libxfce4ui-4.10:=
+ >=xfce-base/libxfce4util-4.10:=
+ >=xfce-base/xfce4-panel-4.10:="
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README )
+}