summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2011-07-16 15:23:41 +0000
committerChristoph Mende <angelos@gentoo.org>2011-07-16 15:23:41 +0000
commit70326fecc4a90e7d69bfd71893ef47c7e45a4181 (patch)
tree1ab42f6f86a62f43010ad9ae5f115bf4cfcdba7b /xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.3.1.ebuild
parentbug 374599 (diff)
downloadgentoo-2-70326fecc4a90e7d69bfd71893ef47c7e45a4181.tar.gz
gentoo-2-70326fecc4a90e7d69bfd71893ef47c7e45a4181.tar.bz2
gentoo-2-70326fecc4a90e7d69bfd71893ef47c7e45a4181.zip
Version bump
(Portage version: 2.2.0_alpha45/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.3.1.ebuild')
-rw-r--r--xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.3.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.3.1.ebuild b/xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.3.1.ebuild
new file mode 100644
index 000000000000..75fb9fcef55d
--- /dev/null
+++ b/xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.3.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.3.1.ebuild,v 1.1 2011/07/16 15:23:41 angelos Exp $
+
+EAPI=4
+inherit xfconf
+
+DESCRIPTION="A panel plugin that uses indicator-applet to show new messages"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-indicator-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/0.3/${P}.tar.bz2"
+
+LICENSE="GPL-2 LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/libindicator-0.3.0
+ x11-libs/gtk+:2
+ >=xfce-base/libxfce4util-4.3.99.2
+ >=xfce-base/xfce4-panel-4.3.99.2"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+pkg_setup() {
+ XFCONF=( --disable-static $(xfconf_use_debug) )
+ DOCS=( AUTHORS ChangeLog NEWS README THANKS )
+}