summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2014-05-07 14:51:06 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2014-05-07 14:51:06 +0000
commit590c91a532144d6231df935069bf93fa966b0705 (patch)
treef192cbc3ce49c66eac31ea4b537c9f596c595735 /xfce-extra/xfce4-mount-plugin
parentTagaini Jinsho depends on sqlite3 but I can't seem to be able to completely u... (diff)
downloadgentoo-2-590c91a532144d6231df935069bf93fa966b0705.tar.gz
gentoo-2-590c91a532144d6231df935069bf93fa966b0705.tar.bz2
gentoo-2-590c91a532144d6231df935069bf93fa966b0705.zip
Version bump.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 4868F14D)
Diffstat (limited to 'xfce-extra/xfce4-mount-plugin')
-rw-r--r--xfce-extra/xfce4-mount-plugin/ChangeLog11
-rw-r--r--xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-0.6.7.ebuild30
2 files changed, 38 insertions, 3 deletions
diff --git a/xfce-extra/xfce4-mount-plugin/ChangeLog b/xfce-extra/xfce4-mount-plugin/ChangeLog
index 806483bb9cdc..53f3ff22fd77 100644
--- a/xfce-extra/xfce4-mount-plugin/ChangeLog
+++ b/xfce-extra/xfce4-mount-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-mount-plugin
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-mount-plugin/ChangeLog,v 1.18 2012/11/28 12:20:13 ssuominen Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-mount-plugin/ChangeLog,v 1.19 2014/05/07 14:51:06 ssuominen Exp $
+
+*xfce4-mount-plugin-0.6.7 (07 May 2014)
+
+ 07 May 2014; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-mount-plugin-0.6.7.ebuild:
+ Version bump.
28 Nov 2012; Samuli Suominen <ssuominen@gentoo.org>
xfce4-mount-plugin-0.6.4.ebuild:
@@ -84,4 +90,3 @@
24 Aug 2009; Samuli Suominen <ssuominen@gentoo.org>
+xfce4-mount-plugin-0.5.5.ebuild:
Rename xfce4-mount to xfce4-mount-plugin.
-
diff --git a/xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-0.6.7.ebuild b/xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-0.6.7.ebuild
new file mode 100644
index 000000000000..5629bce962c9
--- /dev/null
+++ b/xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-0.6.7.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-0.6.7.ebuild,v 1.1 2014/05/07 14:51:06 ssuominen Exp $
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="An mount plug-in for the Xfce panel"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-mount-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~ia64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND=">=xfce-base/libxfce4ui-4.10
+ >=xfce-base/xfce4-panel-4.10"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README TODO )
+}