summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2015-04-12 20:01:53 +0000
committerMichał Górny <mgorny@gentoo.org>2015-04-12 20:01:53 +0000
commitdc24459967e5182461cb5f332c5a4f677a896629 (patch)
tree8330b3799a580a70f769c6d5b72f5cc7cfe1f75a /xfce-extra/xfce4-wavelan-plugin
parentRemove old. (diff)
downloadgentoo-2-dc24459967e5182461cb5f332c5a4f677a896629.tar.gz
gentoo-2-dc24459967e5182461cb5f332c5a4f677a896629.tar.bz2
gentoo-2-dc24459967e5182461cb5f332c5a4f677a896629.zip
Version bump with minor fixes.
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'xfce-extra/xfce4-wavelan-plugin')
-rw-r--r--xfce-extra/xfce4-wavelan-plugin/ChangeLog11
-rw-r--r--xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.12.ebuild33
2 files changed, 41 insertions, 3 deletions
diff --git a/xfce-extra/xfce4-wavelan-plugin/ChangeLog b/xfce-extra/xfce4-wavelan-plugin/ChangeLog
index c19b89490a1a..b688cce4ade0 100644
--- a/xfce-extra/xfce4-wavelan-plugin/ChangeLog
+++ b/xfce-extra/xfce4-wavelan-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-wavelan-plugin
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-wavelan-plugin/ChangeLog,v 1.28 2012/11/28 12:23:52 ssuominen Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-wavelan-plugin/ChangeLog,v 1.29 2015/04/12 20:01:53 mgorny Exp $
+
+*xfce4-wavelan-plugin-0.5.12 (12 Apr 2015)
+
+ 12 Apr 2015; Michał Górny <mgorny@gentoo.org>
+ +xfce4-wavelan-plugin-0.5.12.ebuild:
+ Version bump with minor fixes.
28 Nov 2012; Samuli Suominen <ssuominen@gentoo.org>
xfce4-wavelan-plugin-0.5.11.ebuild:
@@ -120,4 +126,3 @@
25 Aug 2009; Samuli Suominen <ssuominen@gentoo.org>
+xfce4-wavelan-plugin-0.5.4.ebuild, +xfce4-wavelan-plugin-0.5.5.ebuild:
Rename xfce4-wavelan to xfce4-wavelan-plugin.
-
diff --git a/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.12.ebuild b/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.12.ebuild
new file mode 100644
index 000000000000..9362efad44e1
--- /dev/null
+++ b/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.12.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.12.ebuild,v 1.1 2015/04/12 20:01:53 mgorny Exp $
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="A panel plug-in to display wireless interface statistics"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-wavelan-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86"
+IUSE="debug kernel_linux"
+
+COMMON_DEPEND=">=xfce-base/libxfce4ui-4.8:=
+ >=xfce-base/libxfce4util-4.8:=
+ >=xfce-base/xfce4-panel-4.8:="
+RDEPEND="${COMMON_DEPEND}
+ kernel_linux? ( sys-apps/net-tools )"
+DEPEND="${COMMON_DEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README THANKS )
+}