summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-java/infobus-bin/infobus-bin-1.2.ebuild8
-rw-r--r--dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.3.ebuild8
-rw-r--r--dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.4.ebuild8
-rw-r--r--dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.5.ebuild8
-rw-r--r--dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.3.ebuild8
-rw-r--r--dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.4.ebuild8
-rw-r--r--dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.5.ebuild8
-rw-r--r--dev-java/sun-dsml-bin/sun-dsml-bin-2.1.2_pre1.ebuild14
-rw-r--r--dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild8
9 files changed, 39 insertions, 39 deletions
diff --git a/dev-java/infobus-bin/infobus-bin-1.2.ebuild b/dev-java/infobus-bin/infobus-bin-1.2.ebuild
index 4f4c9df07096..f336180411d3 100644
--- a/dev-java/infobus-bin/infobus-bin-1.2.ebuild
+++ b/dev-java/infobus-bin/infobus-bin-1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/infobus-bin/infobus-bin-1.2.ebuild,v 1.4 2005/04/22 08:31:52 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/infobus-bin/infobus-bin-1.2.ebuild,v 1.5 2005/07/09 16:35:35 swegener Exp $
inherit java-pkg
@@ -18,15 +18,15 @@ IUSE="doc"
S=${WORKDIR}
pkg_nofetch() {
- einfo " "
+ einfo
einfo " Due to license restrictions, we cannot fetch the"
einfo " distributables automagically."
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE}"
einfo " 2. Download ${At}"
einfo " 3. Move file to ${DISTDIR}"
einfo " 4. Run emerge on this package again to complete"
- einfo " "
+ einfo
die "User must manually download distfile"
}
diff --git a/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.3.ebuild b/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.3.ebuild
index 1d73d773d1e2..a556cd33df46 100644
--- a/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.3.ebuild
+++ b/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.3.ebuild,v 1.11 2005/04/22 08:36:05 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.3.ebuild,v 1.12 2005/07/09 16:38:36 swegener Exp $
inherit java-pkg
@@ -32,9 +32,9 @@ RDEPEND=">=virtual/jdk-1.2"
RESTRICT="fetch"
pkg_nofetch() {
- einfo " "
+ einfo
einfo " Because of license terms and file name conventions, please:"
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE}"
einfo " (you may need to create an account on Oracle's site)"
einfo " 2. Download the appropriate files:"
@@ -51,7 +51,7 @@ pkg_nofetch() {
use debug > /dev/null && einfo " - ${file_main_debug_orig} --> ${file_main_debug}"
einfo " 4. Place the files in ${DISTDIR}"
einfo " 5. Repeat the emerge process to continue."
- einfo " "
+ einfo
}
src_unpack() {
diff --git a/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.4.ebuild b/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.4.ebuild
index dbba3d5b5b76..3a33ef328ed4 100644
--- a/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.4.ebuild
+++ b/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.4.ebuild,v 1.1 2004/10/20 11:06:00 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.4.ebuild,v 1.2 2005/07/09 16:38:36 swegener Exp $
inherit java-pkg
@@ -32,9 +32,9 @@ RDEPEND=">=virtual/jdk-1.2"
RESTRICT="fetch"
pkg_nofetch() {
- einfo " "
+ einfo
einfo " Because of license terms and file name conventions, please:"
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE}"
einfo " (you may need to create an account on Oracle's site)"
einfo " 2. Download the appropriate files:"
@@ -51,7 +51,7 @@ pkg_nofetch() {
use debug > /dev/null && einfo " - ${file_main_debug_orig} --> ${file_main_debug}"
einfo " 4. Place the files in ${DISTDIR}"
einfo " 5. Repeat the emerge process to continue."
- einfo " "
+ einfo
}
src_unpack() {
diff --git a/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.5.ebuild b/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.5.ebuild
index 17be92d1d95a..9c31cc8f677e 100644
--- a/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.5.ebuild
+++ b/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.5.ebuild,v 1.1 2004/10/20 11:06:00 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc2-oracle/jdbc2-oracle-9.2.0.5.ebuild,v 1.2 2005/07/09 16:38:36 swegener Exp $
inherit java-pkg
@@ -32,9 +32,9 @@ RDEPEND=">=virtual/jdk-1.2"
RESTRICT="fetch"
pkg_nofetch() {
- einfo " "
+ einfo
einfo " Because of license terms and file name conventions, please:"
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE}"
einfo " (you may need to create an account on Oracle's site)"
einfo " 2. Download the appropriate files:"
@@ -51,7 +51,7 @@ pkg_nofetch() {
use debug > /dev/null && einfo " - ${file_main_debug_orig} --> ${file_main_debug}"
einfo " 4. Place the files in ${DISTDIR}"
einfo " 5. Repeat the emerge process to continue."
- einfo " "
+ einfo
}
src_unpack() {
diff --git a/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.3.ebuild b/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.3.ebuild
index 020d43ef9243..cbf954e56303 100644
--- a/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.3.ebuild
+++ b/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.3.ebuild,v 1.13 2005/04/22 08:36:45 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.3.ebuild,v 1.14 2005/07/09 16:40:30 swegener Exp $
inherit java-pkg
@@ -30,9 +30,9 @@ RDEPEND=">=virtual/jdk-1.4"
RESTRICT="fetch"
pkg_nofetch() {
- einfo " "
+ einfo
einfo " Because of license terms and file name conventions, please:"
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE}"
einfo " (you may need to create an account on Oracle's site)"
einfo " 2. Download the appropriate files:"
@@ -47,7 +47,7 @@ pkg_nofetch() {
use debug > /dev/null && einfo " - ${file_main_debug_orig} --> ${file_main_debug}"
einfo " 4. Place the files in ${DISTDIR}"
einfo " 5. Repeat the emerge process to continue."
- einfo " "
+ einfo
}
src_unpack() {
diff --git a/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.4.ebuild b/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.4.ebuild
index 484516139bd1..980e37001479 100644
--- a/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.4.ebuild
+++ b/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.4.ebuild,v 1.1 2004/10/20 11:01:44 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.4.ebuild,v 1.2 2005/07/09 16:40:30 swegener Exp $
inherit java-pkg
@@ -30,9 +30,9 @@ RDEPEND=">=virtual/jdk-1.4"
RESTRICT="fetch"
pkg_nofetch() {
- einfo " "
+ einfo
einfo " Because of license terms and file name conventions, please:"
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE}"
einfo " (you may need to create an account on Oracle's site)"
einfo " 2. Download the appropriate files:"
@@ -47,7 +47,7 @@ pkg_nofetch() {
use debug > /dev/null && einfo " - ${file_main_debug_orig} --> ${file_main_debug}"
einfo " 4. Place the files in ${DISTDIR}"
einfo " 5. Repeat the emerge process to continue."
- einfo " "
+ einfo
}
src_unpack() {
diff --git a/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.5.ebuild b/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.5.ebuild
index c39133b0e58d..6a3954744f94 100644
--- a/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.5.ebuild
+++ b/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.5.ebuild,v 1.1 2004/10/20 11:01:44 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc3-oracle/jdbc3-oracle-9.2.0.5.ebuild,v 1.2 2005/07/09 16:40:30 swegener Exp $
inherit java-pkg
@@ -30,9 +30,9 @@ RDEPEND=">=virtual/jdk-1.4"
RESTRICT="fetch"
pkg_nofetch() {
- einfo " "
+ einfo
einfo " Because of license terms and file name conventions, please:"
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE}"
einfo " (you may need to create an account on Oracle's site)"
einfo " 2. Download the appropriate files:"
@@ -47,7 +47,7 @@ pkg_nofetch() {
use debug > /dev/null && einfo " - ${file_main_debug_orig} --> ${file_main_debug}"
einfo " 4. Place the files in ${DISTDIR}"
einfo " 5. Repeat the emerge process to continue."
- einfo " "
+ einfo
}
src_unpack() {
diff --git a/dev-java/sun-dsml-bin/sun-dsml-bin-2.1.2_pre1.ebuild b/dev-java/sun-dsml-bin/sun-dsml-bin-2.1.2_pre1.ebuild
index 980f75837db2..30d24e099c3d 100644
--- a/dev-java/sun-dsml-bin/sun-dsml-bin-2.1.2_pre1.ebuild
+++ b/dev-java/sun-dsml-bin/sun-dsml-bin-2.1.2_pre1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-dsml-bin/sun-dsml-bin-2.1.2_pre1.ebuild,v 1.2 2005/05/04 21:58:04 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-dsml-bin/sun-dsml-bin-2.1.2_pre1.ebuild,v 1.3 2005/07/09 16:36:28 swegener Exp $
inherit java-pkg
@@ -23,15 +23,15 @@ S=${WORKDIR}
DOWNLOAD_URL="http://javashoplm.sun.com/ECom/docs/Welcome.jsp?StoreId=22&PartDetailId=7022-jndi_dsml-2.0-ea-oth-JPR&SiteId=DSC&TransactionId=noreg"
pkg_nofetch() {
- einfo " "
+ einfo
einfo " Due to license restrictions, we cannot fetch the"
einfo " distributables automagically."
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE}"
einfo " Direct link: ${DOWNLOAD_URL}"
einfo " 2. Download ${At}"
einfo " 3. Move file to ${DISTDIR}"
- einfo " "
+ einfo
}
src_unpack() {
@@ -39,15 +39,15 @@ src_unpack() {
echo " "
echo "!!! Missing ${DISTDIR}/${At}"
echo " "
- einfo " "
+ einfo
einfo " Due to license restrictions, we cannot fetch the"
einfo " distributables automagically."
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE}"
einfo " 2. Download ${At}"
einfo " 3. Move file to ${DISTDIR}"
einfo " 4. Run emerge on this package again to complete"
- einfo " "
+ einfo
die "User must manually download distfile"
fi
diff --git a/dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild b/dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild
index 5f99f6654853..d9d736b9d3f8 100644
--- a/dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild
+++ b/dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild,v 1.1 2005/06/06 18:07:50 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jaf-bin/sun-jaf-bin-1.0.2.2.ebuild,v 1.2 2005/07/09 16:39:28 swegener Exp $
inherit java-pkg
@@ -18,14 +18,14 @@ RESTRICT="fetch"
S=${WORKDIR}/jaf-${PV%.*}
pkg_nofetch() {
- einfo " "
+ einfo
einfo " Due to license restrictions, we cannot fetch the"
einfo " distributables automagically."
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE}"
einfo " 2. Download ${At}"
einfo " 3. Move file to ${DISTDIR}"
- einfo " "
+ einfo
}
src_compile() { :; }