summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/WWW-Pastebin-PastebinCom-Create/ChangeLog10
-rw-r--r--dev-perl/WWW-Pastebin-PastebinCom-Create/WWW-Pastebin-PastebinCom-Create-0.003.ebuild24
2 files changed, 32 insertions, 2 deletions
diff --git a/dev-perl/WWW-Pastebin-PastebinCom-Create/ChangeLog b/dev-perl/WWW-Pastebin-PastebinCom-Create/ChangeLog
index fc9a06dbec56..a4125e4db52b 100644
--- a/dev-perl/WWW-Pastebin-PastebinCom-Create/ChangeLog
+++ b/dev-perl/WWW-Pastebin-PastebinCom-Create/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/WWW-Pastebin-PastebinCom-Create
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Pastebin-PastebinCom-Create/ChangeLog,v 1.3 2009/07/14 18:58:44 tove Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Pastebin-PastebinCom-Create/ChangeLog,v 1.4 2010/03/18 07:56:35 tove Exp $
+
+*WWW-Pastebin-PastebinCom-Create-0.003 (18 Mar 2010)
+
+ 18 Mar 2010; Torsten Veller <tove@gentoo.org>
+ +WWW-Pastebin-PastebinCom-Create-0.003.ebuild:
+ Version bump
14 Jul 2009; Torsten Veller <tove@gentoo.org>
WWW-Pastebin-PastebinCom-Create-0.002.ebuild:
diff --git a/dev-perl/WWW-Pastebin-PastebinCom-Create/WWW-Pastebin-PastebinCom-Create-0.003.ebuild b/dev-perl/WWW-Pastebin-PastebinCom-Create/WWW-Pastebin-PastebinCom-Create-0.003.ebuild
new file mode 100644
index 000000000000..3dd3cff9b752
--- /dev/null
+++ b/dev-perl/WWW-Pastebin-PastebinCom-Create/WWW-Pastebin-PastebinCom-Create-0.003.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Pastebin-PastebinCom-Create/WWW-Pastebin-PastebinCom-Create-0.003.ebuild,v 1.1 2010/03/18 07:56:35 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=ZOFFIX
+inherit perl-module
+
+DESCRIPTION="paste to <http://pastebin.com> from Perl"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-perl/URI-1.35
+ >=dev-perl/libwww-perl-5.807"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? ( virtual/perl-Test-Simple
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST="do"