summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-vim/tmpl/tmpl-0.1.ebuild3
-rw-r--r--app-vim/toggle/toggle-1.3.ebuild3
-rw-r--r--app-vim/uptime/uptime-1.1.ebuild3
-rw-r--r--app-vim/uptime/uptime-1.2.ebuild3
-rw-r--r--app-vim/uptime/uptime-1.3.ebuild3
-rw-r--r--app-vim/vimcommander/vimcommander-1.52.ebuild3
-rw-r--r--app-vim/vimcommander/vimcommander-1.54.2.2.ebuild3
-rw-r--r--dev-lang/regina-rexx/regina-rexx-3.0.1.ebuild3
-rw-r--r--dev-lang/sather/sather-1.3.ebuild3
-rw-r--r--dev-lang/smalltalkx/smalltalkx-4.1.4.ebuild3
-rw-r--r--dev-lang/spidermonkey/spidermonkey-1.5_rc5.ebuild3
11 files changed, 22 insertions, 11 deletions
diff --git a/app-vim/tmpl/tmpl-0.1.ebuild b/app-vim/tmpl/tmpl-0.1.ebuild
index 122e12a6000a..6c8ab8514aaf 100644
--- a/app-vim/tmpl/tmpl-0.1.ebuild
+++ b/app-vim/tmpl/tmpl-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/tmpl/tmpl-0.1.ebuild,v 1.6 2004/06/24 23:04:04 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/tmpl/tmpl-0.1.ebuild,v 1.7 2004/07/14 13:46:49 agriffis Exp $
inherit vim-plugin
@@ -8,3 +8,4 @@ DESCRIPTION="vim plugin: Syntax for Sam Tregar's HTML::Template"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=254"
LICENSE="vim"
KEYWORDS="x86 alpha ia64 sparc amd64 ~ppc"
+IUSE=""
diff --git a/app-vim/toggle/toggle-1.3.ebuild b/app-vim/toggle/toggle-1.3.ebuild
index 3cba328030de..b9dcebb382eb 100644
--- a/app-vim/toggle/toggle-1.3.ebuild
+++ b/app-vim/toggle/toggle-1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/toggle/toggle-1.3.ebuild,v 1.4 2004/06/24 23:04:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/toggle/toggle-1.3.ebuild,v 1.5 2004/07/14 13:47:37 agriffis Exp $
inherit vim-plugin
@@ -8,3 +8,4 @@ DESCRIPTION="vim plugin: quickly toggle boolean-type keywords"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=895"
LICENSE="GPL-2"
KEYWORDS="~x86 sparc mips ~ppc"
+IUSE=""
diff --git a/app-vim/uptime/uptime-1.1.ebuild b/app-vim/uptime/uptime-1.1.ebuild
index f72fa11da9ee..e2e5ee5322e6 100644
--- a/app-vim/uptime/uptime-1.1.ebuild
+++ b/app-vim/uptime/uptime-1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/uptime/uptime-1.1.ebuild,v 1.4 2004/06/24 23:04:25 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/uptime/uptime-1.1.ebuild,v 1.5 2004/07/14 13:49:55 agriffis Exp $
inherit vim-plugin
@@ -8,3 +8,4 @@ DESCRIPTION="vim plugin: display vim uptimes"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=965"
LICENSE="vim"
KEYWORDS="sparc mips ~ppc"
+IUSE=""
diff --git a/app-vim/uptime/uptime-1.2.ebuild b/app-vim/uptime/uptime-1.2.ebuild
index 2d77f933d336..00211e3d8f12 100644
--- a/app-vim/uptime/uptime-1.2.ebuild
+++ b/app-vim/uptime/uptime-1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/uptime/uptime-1.2.ebuild,v 1.2 2004/06/24 23:04:25 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/uptime/uptime-1.2.ebuild,v 1.3 2004/07/14 13:49:55 agriffis Exp $
inherit vim-plugin
@@ -8,3 +8,4 @@ DESCRIPTION="vim plugin: display vim uptimes"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=965"
LICENSE="vim"
KEYWORDS="~sparc ~mips ~ppc"
+IUSE=""
diff --git a/app-vim/uptime/uptime-1.3.ebuild b/app-vim/uptime/uptime-1.3.ebuild
index 882d8855c0f3..50eb8b0eff90 100644
--- a/app-vim/uptime/uptime-1.3.ebuild
+++ b/app-vim/uptime/uptime-1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/uptime/uptime-1.3.ebuild,v 1.3 2004/06/24 23:04:25 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/uptime/uptime-1.3.ebuild,v 1.4 2004/07/14 13:49:55 agriffis Exp $
inherit vim-plugin
@@ -8,3 +8,4 @@ DESCRIPTION="vim plugin: display vim uptimes"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=965"
LICENSE="vim"
KEYWORDS="sparc mips ~ppc"
+IUSE=""
diff --git a/app-vim/vimcommander/vimcommander-1.52.ebuild b/app-vim/vimcommander/vimcommander-1.52.ebuild
index 14226c0e165d..c1563e94cfd6 100644
--- a/app-vim/vimcommander/vimcommander-1.52.ebuild
+++ b/app-vim/vimcommander/vimcommander-1.52.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/vimcommander/vimcommander-1.52.ebuild,v 1.3 2004/06/24 23:04:35 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vimcommander/vimcommander-1.52.ebuild,v 1.4 2004/07/14 13:50:21 agriffis Exp $
inherit vim-plugin
@@ -8,6 +8,7 @@ DESCRIPTION="vim plugin: Total Commander style file explorer"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=808"
LICENSE="GPL-2"
KEYWORDS="~alpha sparc ~x86"
+IUSE=""
function src_unpack() {
unpack ${A}
diff --git a/app-vim/vimcommander/vimcommander-1.54.2.2.ebuild b/app-vim/vimcommander/vimcommander-1.54.2.2.ebuild
index d9407e458e2c..6b6ffe711014 100644
--- a/app-vim/vimcommander/vimcommander-1.54.2.2.ebuild
+++ b/app-vim/vimcommander/vimcommander-1.54.2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/vimcommander/vimcommander-1.54.2.2.ebuild,v 1.5 2004/06/24 23:04:35 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vimcommander/vimcommander-1.54.2.2.ebuild,v 1.6 2004/07/14 13:50:21 agriffis Exp $
inherit vim-plugin
@@ -8,6 +8,7 @@ DESCRIPTION="vim plugin: Total Commander style file explorer"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=808"
LICENSE="GPL-2"
KEYWORDS="alpha sparc ~x86 ~ppc"
+IUSE=""
function src_unpack() {
unpack ${A}
diff --git a/dev-lang/regina-rexx/regina-rexx-3.0.1.ebuild b/dev-lang/regina-rexx/regina-rexx-3.0.1.ebuild
index 9c293b587074..124b7235ad7d 100644
--- a/dev-lang/regina-rexx/regina-rexx-3.0.1.ebuild
+++ b/dev-lang/regina-rexx/regina-rexx-3.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/regina-rexx/regina-rexx-3.0.1.ebuild,v 1.10 2004/06/24 22:55:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/regina-rexx/regina-rexx-3.0.1.ebuild,v 1.11 2004/07/14 13:49:57 agriffis Exp $
S=${WORKDIR}
HOMEPAGE="http://regina-rexx.sourceforge.net"
@@ -10,6 +10,7 @@ SRC_URI="mirror://sourceforge/regina-rexx/regina301.zip"
SLOT="0"
LICENSE="LGPL-2.1"
KEYWORDS="x86 sparc"
+IUSE=""
DEPEND="app-arch/unzip"
diff --git a/dev-lang/sather/sather-1.3.ebuild b/dev-lang/sather/sather-1.3.ebuild
index fd2cd7aa1196..96020be374e7 100644
--- a/dev-lang/sather/sather-1.3.ebuild
+++ b/dev-lang/sather/sather-1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/sather/sather-1.3.ebuild,v 1.15 2004/06/24 22:55:43 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/sather/sather-1.3.ebuild,v 1.16 2004/07/14 13:50:23 agriffis Exp $
inherit eutils
@@ -18,6 +18,7 @@ SRC_URI="mirror://gentoo/${MY_P}.tar.gz
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 sparc"
+IUSE=""
DEPEND=">=sys-devel/gcc-2.95.3-r5
>=dev-libs/boehm-gc-6.0"
diff --git a/dev-lang/smalltalkx/smalltalkx-4.1.4.ebuild b/dev-lang/smalltalkx/smalltalkx-4.1.4.ebuild
index 1ca091448462..52462048bfde 100644
--- a/dev-lang/smalltalkx/smalltalkx-4.1.4.ebuild
+++ b/dev-lang/smalltalkx/smalltalkx-4.1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/smalltalkx/smalltalkx-4.1.4.ebuild,v 1.9 2004/07/02 04:30:49 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/smalltalkx/smalltalkx-4.1.4.ebuild,v 1.10 2004/07/14 13:50:54 agriffis Exp $
MY_PV=${PV//./}
S=${WORKDIR}/stx
@@ -12,6 +12,7 @@ SRC_URI="mirror://gentoo/${PN}-common-${MY_PV}.tar.gz
LICENSE="as-is"
SLOT="0"
KEYWORDS="x86"
+IUSE=""
DEPEND="virtual/libc
virtual/x11"
diff --git a/dev-lang/spidermonkey/spidermonkey-1.5_rc5.ebuild b/dev-lang/spidermonkey/spidermonkey-1.5_rc5.ebuild
index 20da924836c1..f0a7050c2d76 100644
--- a/dev-lang/spidermonkey/spidermonkey-1.5_rc5.ebuild
+++ b/dev-lang/spidermonkey/spidermonkey-1.5_rc5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/spidermonkey/spidermonkey-1.5_rc5.ebuild,v 1.7 2004/06/24 22:56:36 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/spidermonkey/spidermonkey-1.5_rc5.ebuild,v 1.8 2004/07/14 13:51:29 agriffis Exp $
MY_PV="${PV/_/-}"
DESCRIPTION="Stand-alone JavaScript C library"
@@ -10,6 +10,7 @@ SRC_URI="ftp://ftp.mozilla.org/pub/js/js-${MY_PV}.tar.gz"
LICENSE="NPL-1.1"
SLOT="0"
KEYWORDS="x86"
+IUSE=""
DEPEND=""