summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/stow')
-rw-r--r--app-admin/stow/files/digest-stow-1.3.31
-rw-r--r--app-admin/stow/stow-1.3.3.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/app-admin/stow/files/digest-stow-1.3.3 b/app-admin/stow/files/digest-stow-1.3.3
new file mode 100644
index 000000000000..679c04a60d0e
--- /dev/null
+++ b/app-admin/stow/files/digest-stow-1.3.3
@@ -0,0 +1 @@
+MD5 59a078c7056dd9dd97fb707063b69d03 stow-1.3.3.tar.gz 139417
diff --git a/app-admin/stow/stow-1.3.3.ebuild b/app-admin/stow/stow-1.3.3.ebuild
new file mode 100644
index 000000000000..53b5007a8304
--- /dev/null
+++ b/app-admin/stow/stow-1.3.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author: Jim Nutt <jim@nuttz.org>
+# $Header: /var/cvsroot/gentoo-x86/app-admin/stow/stow-1.3.3.ebuild,v 1.1 2002/02/01 22:52:22 agriffis Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="GNU Stow -- manage installation of software in /usr/local"
+SRC_URI="ftp://ftp.gnu.org/pub/gnu/stow/${P}.tar.gz"
+HOMEPAGE="http://www.gnu.org/software/${PN}/"
+
+DEPEND=">=sys-devel/perl-5.005"
+
+src_compile() {
+ ./configure \
+ --host=${CHOST} \
+ --prefix=/usr \
+ --infodir=/usr/share/info \
+ --mandir=/usr/share/man || die "./configure failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die "make install failed"
+}