summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/system-config-printer/system-config-printer-0.7.27.ebuild')
-rw-r--r--app-admin/system-config-printer/system-config-printer-0.7.27.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/app-admin/system-config-printer/system-config-printer-0.7.27.ebuild b/app-admin/system-config-printer/system-config-printer-0.7.27.ebuild
index dc9a1380e839..e542a46678fd 100644
--- a/app-admin/system-config-printer/system-config-printer-0.7.27.ebuild
+++ b/app-admin/system-config-printer/system-config-printer-0.7.27.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/system-config-printer/system-config-printer-0.7.27.ebuild,v 1.1 2006/09/05 21:35:18 dberkholz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/system-config-printer/system-config-printer-0.7.27.ebuild,v 1.2 2006/09/05 21:55:59 dberkholz Exp $
-inherit rpm
+inherit python rpm
# Revision of the RPM. Shouldn't affect us, as we're just grabbing the source
# tarball out of it
@@ -36,3 +36,7 @@ src_install() {
fperms 644 /etc/pam.d/${PN}
}
+
+pkg_postrm() {
+ python_mod_cleanup /usr/share/${PN}
+}