summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup/ccollect/ccollect-0.2.ebuild')
-rw-r--r--app-backup/ccollect/ccollect-0.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-backup/ccollect/ccollect-0.2.ebuild b/app-backup/ccollect/ccollect-0.2.ebuild
new file mode 100644
index 000000000000..f1e98ab7f963
--- /dev/null
+++ b/app-backup/ccollect/ccollect-0.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-backup/ccollect/ccollect-0.2.ebuild,v 1.1 2006/01/14 17:42:38 killerfox Exp $
+
+DESCRIPTION="(pseudo) incremental backup with different exclude lists using
+hardlinks and rsync"
+HOMEPAGE="http://linux.schottelius.org/ccollect/"
+SRC_URI="http://linux.schottelius.org/ccollect/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~hppa ~ppc"
+IUSE="doc"
+
+DEPEND=""
+RDEPEND="sys-devel/bc
+ net-misc/rsync"
+
+src_install() {
+ dobin ccollect.sh
+
+ if use doc; then
+ dodoc doc/*
+
+ # dodoc is not recursive. So do a workaround.
+ insinto /usr/share/doc/${PF}/examples/
+ doins -r ${S}/conf
+ fi
+}
+