summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt')
-rw-r--r--app-crypt/gringotts/ChangeLog11
-rw-r--r--app-crypt/gringotts/files/digest-gringotts-0.5.51
-rw-r--r--app-crypt/gringotts/gringotts-0.5.5.ebuild49
3 files changed, 61 insertions, 0 deletions
diff --git a/app-crypt/gringotts/ChangeLog b/app-crypt/gringotts/ChangeLog
new file mode 100644
index 000000000000..a11eb5333ff1
--- /dev/null
+++ b/app-crypt/gringotts/ChangeLog
@@ -0,0 +1,11 @@
+# ChangeLog for app-crypt/gringotts
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gringotts/ChangeLog,v 1.1 2002/06/13 23:54:47 stroke Exp $
+
+*gringotts (14 Jun 2002)
+
+ 14 Jun 2002; Gabriele Giorgetti <stroke@gentoo.org> ChangeLog :
+
+ New package.
+
+
diff --git a/app-crypt/gringotts/files/digest-gringotts-0.5.5 b/app-crypt/gringotts/files/digest-gringotts-0.5.5
new file mode 100644
index 000000000000..800dd648bd5d
--- /dev/null
+++ b/app-crypt/gringotts/files/digest-gringotts-0.5.5
@@ -0,0 +1 @@
+MD5 8a4dcd8730109054869646b60fe2ed4b gringotts-0.5.5.tar.bz2 218496
diff --git a/app-crypt/gringotts/gringotts-0.5.5.ebuild b/app-crypt/gringotts/gringotts-0.5.5.ebuild
new file mode 100644
index 000000000000..2db7ddfe677d
--- /dev/null
+++ b/app-crypt/gringotts/gringotts-0.5.5.ebuild
@@ -0,0 +1,49 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gringotts/gringotts-0.5.5.ebuild,v 1.1 2002/06/13 23:54:47 stroke Exp $
+
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Gringotts is a utility that allows you to jot down sensitive data"
+SRC_URI="http://devel.pluto.linux.it/projects/Gringotts/current/${P}.tar.bz2"
+HOMEPAGE="http://devel.pluto.linux.it/projects/Gringotts/"
+SLOT="0"
+LICENSE="GPL-2"
+
+
+RDEPEND=">=dev-libs/glib-2.0.3
+ >=dev-libs/atk-1.0.2
+ >=x11-libs/pango-1.0.2
+ >=x11-libs/gtk+-2.0.3
+ >=dev-libs/libmcrypt-2.4.19-r1
+ >=app-crypt/mhash-0.8.16"
+
+DEPEND="${RDEPEND}
+ >=dev-util/intltool-0.17
+ >=dev-util/pkgconfig-0.12.0"
+
+src_compile() {
+
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ --mandir=/usr/share/man || die
+
+ emake || die
+}
+
+src_install() {
+
+ make DESTDIR=${D} install || die
+
+ dodoc COPYING ChangeLog README AUTHORS
+
+}
+
+
+
+
+
+
+
+
+