summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/mg/mg-20080610.ebuild')
-rw-r--r--app-editors/mg/mg-20080610.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/app-editors/mg/mg-20080610.ebuild b/app-editors/mg/mg-20080610.ebuild
index fbbe6c44e3f6..9bca11d09a8a 100644
--- a/app-editors/mg/mg-20080610.ebuild
+++ b/app-editors/mg/mg-20080610.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/mg/mg-20080610.ebuild,v 1.2 2008/08/29 22:14:17 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/mg/mg-20080610.ebuild,v 1.3 2008/10/24 06:31:04 ulm Exp $
+
+inherit toolchain-funcs
DESCRIPTION="Micro GNU/emacs, a port from the BSDs"
HOMEPAGE="http://www.xs4all.nl/~hanb/software/mg/"
@@ -14,7 +16,7 @@ IUSE=""
src_compile() {
# econf won't work, as this script does not accept any parameters
./configure || die "configure failed"
- emake CFLAGS="${CFLAGS}" || die "emake failed"
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" || die "emake failed"
}
src_install() {