summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/multiple-cursors/multiple-cursors-1.3.0.ebuild')
-rw-r--r--app-emacs/multiple-cursors/multiple-cursors-1.3.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-emacs/multiple-cursors/multiple-cursors-1.3.0.ebuild b/app-emacs/multiple-cursors/multiple-cursors-1.3.0.ebuild
new file mode 100644
index 000000000000..5171d0da3532
--- /dev/null
+++ b/app-emacs/multiple-cursors/multiple-cursors-1.3.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/multiple-cursors/multiple-cursors-1.3.0.ebuild,v 1.1 2014/11/12 21:17:19 ulm Exp $
+
+EAPI=5
+
+inherit elisp
+
+DESCRIPTION="Multiple cursors for Emacs"
+HOMEPAGE="https://github.com/magnars/multiple-cursors.el"
+SRC_URI="https://github.com/magnars/${PN}.el/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+S="${WORKDIR}/${PN}.el-${PV}"
+SITEFILE="50${PN}-gentoo.el"
+DOCS="README.md"
+
+src_compile() {
+ elisp-compile *.el
+ elisp-make-autoload-file
+}