summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-laptop/omnibook/omnibook-20040701.ebuild')
-rw-r--r--app-laptop/omnibook/omnibook-20040701.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/app-laptop/omnibook/omnibook-20040701.ebuild b/app-laptop/omnibook/omnibook-20040701.ebuild
deleted file mode 100644
index 326f910d1912..000000000000
--- a/app-laptop/omnibook/omnibook-20040701.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/omnibook/omnibook-20040701.ebuild,v 1.2 2005/01/01 14:47:18 eradicator Exp $
-
-inherit toolchain-funcs
-
-MY_PV="2004-07-01"
-MY_P="${PN}-${MY_PV}"
-
-DESCRIPTION="Linux kernel module for HP Omnibook support"
-HOMEPAGE="http://www.sourceforge.net/projects/omke"
-SRC_URI="mirror://sourceforge/omke/${MY_P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="${KV}"
-KEYWORDS="~x86"
-IUSE=""
-
-DEPEND="virtual/kernel"
-S="${WORKDIR}/${MY_P}"
-
-src_compile() {
- unset ARCH
- emake CC="$(tc-getCC) ${CFLAGS}" KSRC='/usr/src/linux' KERNEL="$(echo ${KV} | cut -c 1-3)" || die
-}
-
-src_install() {
- # The driver goes into the standard modules location
- # Not the make install location, because that way it would get deleted
- # when the user did a make modules_install in the Kernel tree
-
- insinto /lib/modules/${KV}/char
- doins omnibook.o || die
-
- dodoc ${S}/doc/*
-}