summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/nut/nut-19.1.ebuild')
-rw-r--r--app-misc/nut/nut-19.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/nut/nut-19.1.ebuild b/app-misc/nut/nut-19.1.ebuild
new file mode 100644
index 000000000000..cb8f9f3e2fbd
--- /dev/null
+++ b/app-misc/nut/nut-19.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/nut/nut-19.1.ebuild,v 1.1 2014/01/01 18:56:18 radhermit Exp $
+
+EAPI=5
+inherit toolchain-funcs
+
+DESCRIPTION="Record what you eat and analyze your nutrient levels"
+HOMEPAGE="http://nut.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ppc ~x86"
+
+src_compile() {
+ emake \
+ CC="$(tc-getCC)" \
+ OPT="${CFLAGS}" FOODDIR=\\\"/usr/share/nut\\\" \
+ nut
+}
+
+src_install() {
+ insinto /usr/share/nut
+ doins raw.data/*
+
+ dobin nut
+ doman nut.1
+}