summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/htmlinc')
-rw-r--r--app-text/htmlinc/htmlinc-1.0_beta1.ebuild13
1 files changed, 7 insertions, 6 deletions
diff --git a/app-text/htmlinc/htmlinc-1.0_beta1.ebuild b/app-text/htmlinc/htmlinc-1.0_beta1.ebuild
index 98b53835cb2b..c43ca4848722 100644
--- a/app-text/htmlinc/htmlinc-1.0_beta1.ebuild
+++ b/app-text/htmlinc/htmlinc-1.0_beta1.ebuild
@@ -1,26 +1,27 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/htmlinc/htmlinc-1.0_beta1.ebuild,v 1.4 2002/09/16 09:43:47 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/htmlinc/htmlinc-1.0_beta1.ebuild,v 1.5 2002/11/06 16:07:48 vapier Exp $
DESCRIPTION="HTML Include System by Ulli Meybohm"
HOMEPAGE="http://www.meybohm.de/"
+SRC_URI="http://meybohm.de/files/${PN}.tar.gz"
+
KEYWORDS="x86 sparc sparc64"
SLOT="0"
LICENSE="GPL-2"
+
DEPEND="virtual/glibc"
-RDEPEND=${DEPEND}
-SRC_URI="http://meybohm.de/files/${PN}.tar.gz"
S=${WORKDIR}/htmlinc
src_unpack() {
- unpack ${PN}.tar.gz
- patch -p0 < ${FILESDIR}/htmlinc-gcc3-gentoo.patch
+ unpack ${A}
+ patch -p0 < ${FILESDIR}/htmlinc-gcc3-gentoo.patch || die "could not patch"
}
src_compile() {
emake CFLAGS="${CXXFLAGS} -Wall" || die
}
-src_install () {
+src_install() {
dobin htmlinc
}