summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/nasm/nasm-0.98.39-r1.ebuild6
-rw-r--r--dev-lang/yasm/yasm-0.4.0.ebuild6
2 files changed, 5 insertions, 7 deletions
diff --git a/dev-lang/nasm/nasm-0.98.39-r1.ebuild b/dev-lang/nasm/nasm-0.98.39-r1.ebuild
index 01984e239a62..83f7b4c9cc0a 100644
--- a/dev-lang/nasm/nasm-0.98.39-r1.ebuild
+++ b/dev-lang/nasm/nasm-0.98.39-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/nasm/nasm-0.98.39-r1.ebuild,v 1.1 2005/05/17 22:56:40 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/nasm/nasm-0.98.39-r1.ebuild,v 1.2 2005/11/29 03:50:59 vapier Exp $
inherit toolchain-funcs
@@ -14,9 +14,7 @@ KEYWORDS="-* amd64 x86"
IUSE="doc build"
DEPEND="!build? ( dev-lang/perl )
- doc? ( virtual/ghostscript
- sys-apps/texinfo )
- sys-devel/gcc"
+ doc? ( virtual/ghostscript sys-apps/texinfo )"
RDEPEND=""
src_unpack() {
diff --git a/dev-lang/yasm/yasm-0.4.0.ebuild b/dev-lang/yasm/yasm-0.4.0.ebuild
index c7fffcd0791b..1f423bf4fc79 100644
--- a/dev-lang/yasm/yasm-0.4.0.ebuild
+++ b/dev-lang/yasm/yasm-0.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/yasm/yasm-0.4.0.ebuild,v 1.1 2005/03/27 15:34:30 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/yasm/yasm-0.4.0.ebuild,v 1.2 2005/11/29 03:51:03 vapier Exp $
DESCRIPTION="assembler that supports amd64"
HOMEPAGE="http://www.tortall.net/projects/yasm/"
@@ -11,9 +11,9 @@ SLOT="0"
KEYWORDS="-* ~x86 ~amd64"
IUSE=""
-DEPEND="sys-devel/gcc"
+DEPEND=""
src_install() {
make DESTDIR="${D}" install || die "make install failed"
- dodoc AUTHORS COPYING INSTALL Artistic.txt BSD.txt
+ dodoc AUTHORS INSTALL
}