summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/cdk/cdk-4.9.10.20020430.ebuild')
-rw-r--r--dev-libs/cdk/cdk-4.9.10.20020430.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/dev-libs/cdk/cdk-4.9.10.20020430.ebuild b/dev-libs/cdk/cdk-4.9.10.20020430.ebuild
new file mode 100644
index 000000000000..29a04413133d
--- /dev/null
+++ b/dev-libs/cdk/cdk-4.9.10.20020430.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# Maintainer: Markus Krainer <markus-krainer@chello.at>
+# /space/gentoo/cvsroot/gentoo-x86/skel.ebuild,v 1.8 2002/05/30 01:54:49 sandymac Exp
+
+
+MY_P=${P/.2002/-2002}
+
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="A library of curses widgets"
+SRC_URI="ftp://invisible-island.net/cdk/${MY_P}.tgz"
+HOMEPAGE="http://dickey.his.com/cdk/cdk.html"
+
+SLOT="0"
+LICENSE="BSD"
+DEPEND="virtual/glibc
+ >=sys-libs/ncurses-5.2"
+
+
+src_compile()
+{
+ econf \
+ --with-ncurses \
+ || die "configure failed"
+
+ emake || die "make failed!"
+}
+
+
+src_install()
+{
+ make \
+ DESTDIR=${D} \
+ DOCUMENT_DIR=${D}/usr/share/doc/${MY_P} install \
+ || die "make install failed"
+}