summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libwbxml/libwbxml-0.9.2_p48.ebuild')
-rw-r--r--dev-libs/libwbxml/libwbxml-0.9.2_p48.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/dev-libs/libwbxml/libwbxml-0.9.2_p48.ebuild b/dev-libs/libwbxml/libwbxml-0.9.2_p48.ebuild
new file mode 100644
index 000000000000..2beb980a48d4
--- /dev/null
+++ b/dev-libs/libwbxml/libwbxml-0.9.2_p48.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libwbxml/libwbxml-0.9.2_p48.ebuild,v 1.1 2008/11/13 06:37:12 mescalinum Exp $
+
+inherit eutils
+
+IUSE=""
+
+MY_P="wbxml2-${PV%%_p*}+svn49synce"
+
+DESCRIPTION="Library and tools to parse, encode and handle WBXML documents."
+HOMEPAGE="http://libwbxml.aymerick.com/"
+SRC_URI="mirror://sourceforge/synce/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+RDEPEND=">=dev-libs/expat-1.95.8"
+
+DEPEND="${RDEPEND}
+ >=sys-apps/sed-4.1.4"
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile()
+{
+ eautoreconf
+ econf || die "Configuration failed"
+ emake || die "Compilation failed"
+}
+
+src_install()
+{
+ einstall || die "Installation failed"
+ dodoc AUTHORS BUGS ChangeLog NEWS README References THANKS TODO
+}
+