summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/popt/popt-1.6.3.ebuild')
-rw-r--r--dev-libs/popt/popt-1.6.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/popt/popt-1.6.3.ebuild b/dev-libs/popt/popt-1.6.3.ebuild
index 962cf21c9348..854d0cdd5b7b 100644
--- a/dev-libs/popt/popt-1.6.3.ebuild
+++ b/dev-libs/popt/popt-1.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/popt/popt-1.6.3.ebuild,v 1.8 2002/09/14 15:51:24 bjb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/popt/popt-1.6.3.ebuild,v 1.9 2002/10/04 03:44:00 bcowan Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Parse Options - Command line parser"
@@ -16,9 +16,9 @@ DEPEND="nls? ( sys-devel/gettext )"
src_compile() {
local myconf
- use nls || myconf="--disable-nls"
+ use nls || myconf="$myconf --disable-nls"
- econf || die
+ econf ${myconf} || die
make || die
}