summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-statistics/cl-statistics-1.0.0.1.ebuild')
-rw-r--r--dev-lisp/cl-statistics/cl-statistics-1.0.0.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-lisp/cl-statistics/cl-statistics-1.0.0.1.ebuild b/dev-lisp/cl-statistics/cl-statistics-1.0.0.1.ebuild
new file mode 100644
index 000000000000..f43b24bac7f5
--- /dev/null
+++ b/dev-lisp/cl-statistics/cl-statistics-1.0.0.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-statistics/cl-statistics-1.0.0.1.ebuild,v 1.1 2003/06/10 04:53:04 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="Common Lisp Statistics Package"
+HOMEPAGE="http://www.biolisp.org
+ http://packages.debian.org/unstable/devel/cl-statistics.html"
+SRC_URI="http://ftp.debian.org/debian/pool/main/c/cl-statistics/${PN}_${PV}.orig.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=cl-statistics
+
+S=${WORKDIR}/${P}
+
+src_install() {
+ common-lisp-install *.lisp ${FILESDIR}/${PN}.asd
+ common-lisp-system-symlink
+ dodoc *.txt
+}