summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-OptList/Data-OptList-0.109.0.ebuild')
-rw-r--r--dev-perl/Data-OptList/Data-OptList-0.109.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Data-OptList/Data-OptList-0.109.0.ebuild b/dev-perl/Data-OptList/Data-OptList-0.109.0.ebuild
new file mode 100644
index 000000000000..ccece5b1390a
--- /dev/null
+++ b/dev-perl/Data-OptList/Data-OptList-0.109.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Data-OptList/Data-OptList-0.109.0.ebuild,v 1.1 2014/02/20 18:58:21 zlogene Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=RJBS
+MODULE_VERSION=0.109
+inherit perl-module
+
+DESCRIPTION="parse and validate simple name/value option pairs"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="dev-perl/Sub-Install
+ dev-perl/Params-Util"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do