summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-xdiff/pecl-xdiff-1.5.2-r1.ebuild')
-rw-r--r--dev-php/pecl-xdiff/pecl-xdiff-1.5.2-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-php/pecl-xdiff/pecl-xdiff-1.5.2-r1.ebuild b/dev-php/pecl-xdiff/pecl-xdiff-1.5.2-r1.ebuild
new file mode 100644
index 000000000000..5385c4721b8a
--- /dev/null
+++ b/dev-php/pecl-xdiff/pecl-xdiff-1.5.2-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-xdiff/pecl-xdiff-1.5.2-r1.ebuild,v 1.1 2013/11/07 22:28:42 mabi Exp $
+
+EAPI=4
+
+PHP_EXT_NAME="xdiff"
+PHP_EXT_PECL_PKG="xdiff"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="README.API"
+
+USE_PHP="php5-3 php5-4 php5-5"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~x86 ~amd64"
+
+DESCRIPTION="PHP extension for generating diff files"
+LICENSE="PHP-3.01"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-libs/libxdiff"
+RDEPEND="${DEPEND}"