summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/guessit/guessit-9999.ebuild')
-rw-r--r--dev-python/guessit/guessit-9999.ebuild15
1 files changed, 7 insertions, 8 deletions
diff --git a/dev-python/guessit/guessit-9999.ebuild b/dev-python/guessit/guessit-9999.ebuild
index 92ae3125d7af..4ca5e15e6be0 100644
--- a/dev-python/guessit/guessit-9999.ebuild
+++ b/dev-python/guessit/guessit-9999.ebuild
@@ -1,14 +1,14 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/guessit/guessit-9999.ebuild,v 1.2 2013/12/14 15:27:01 tomwij Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/guessit/guessit-9999.ebuild,v 1.3 2014/04/08 17:08:29 maksbotan Exp $
EAPI="5"
PYTHON_COMPAT=( python{2_7,3_3} )
EGIT_REPO_URI="https://github.com/wackou/guessit.git"
-inherit distutils-r1 git-2
+inherit distutils-r1 git-r3
-DESCRIPTION="Library for guessing information from video files"
+DESCRIPTION="library for guessing information from video files"
HOMEPAGE="http://guessit.readthedocs.org https://github.com/wackou/guessit https://pypi.python.org/pypi/guessit"
LICENSE="LGPL-3"
@@ -17,17 +17,16 @@ KEYWORDS=""
IUSE="test"
RDEPEND="
- >=dev-python/babelfish-0.4.1[${PYTHON_USEDEP}]
- dev-python/stevedore[${PYTHON_USEDEP}]
+ >=dev-python/babelfish-0.5.1[${PYTHON_USEDEP}]
+ >=dev-python/stevedore-0.14[${PYTHON_USEDEP}]
"
DEPEND="${RDEPEND}
test? (
- dev-python/nose[${PYTHON_USEDEP}]
dev-python/pyyaml[${PYTHON_USEDEP}]
)
dev-python/setuptools[${PYTHON_USEDEP}]
"
python_test() {
- esetup.py nosetests
+ esetup.py test
}