summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jedi/jedi-0.5_beta5.ebuild')
-rw-r--r--dev-python/jedi/jedi-0.5_beta5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/jedi/jedi-0.5_beta5.ebuild b/dev-python/jedi/jedi-0.5_beta5.ebuild
new file mode 100644
index 000000000000..429aa1968e46
--- /dev/null
+++ b/dev-python/jedi/jedi-0.5_beta5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/jedi/jedi-0.5_beta5.ebuild,v 1.1 2013/05/30 01:16:11 radhermit Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_6 python2_7 python3_2 )
+inherit distutils-r1
+
+MY_PV="${PV/_beta/b}"
+
+DESCRIPTION="Awesome autocompletion library for python"
+HOMEPAGE="https://github.com/davidhalter/jedi"
+SRC_URI="mirror://pypi/j/jedi/jedi-${MY_PV}.tar.gz"
+
+LICENSE="LGPL-3+"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+
+S=${WORKDIR}/${PN}-${MY_PV}