summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyrex/pyrex-0.7.1.ebuild')
-rw-r--r--dev-python/pyrex/pyrex-0.7.1.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/pyrex/pyrex-0.7.1.ebuild b/dev-python/pyrex/pyrex-0.7.1.ebuild
index 5a46cb5b78b4..67382aaae137 100644
--- a/dev-python/pyrex/pyrex-0.7.1.ebuild
+++ b/dev-python/pyrex/pyrex-0.7.1.ebuild
@@ -1,22 +1,22 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyrex/pyrex-0.7.1.ebuild,v 1.4 2003/07/12 12:49:26 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyrex/pyrex-0.7.1.ebuild,v 1.5 2003/08/07 03:00:49 vapier Exp $
inherit distutils
MY_P="Pyrex-${PV}"
S=${WORKDIR}/${MY_P}
-DESCRIPTION="a language for writing Python extension modules."
-SRC_URI="http://www.cosc.canterbury.ac.nz/~greg/python/Pyrex/${MY_P}.tar.gz"
+DESCRIPTION="a language for writing Python extension modules"
HOMEPAGE="http://www.cosc.canterbury.ac.nz/~greg/python/Pyrex"
-LICENSE="as-is"
+SRC_URI="http://www.cosc.canterbury.ac.nz/~greg/python/Pyrex/${MY_P}.tar.gz"
-DEPEND="virtual/python"
+LICENSE="as-is"
SLOT="0"
KEYWORDS="x86"
-IUSE=""
-src_install () {
+DEPEND="virtual/python"
+
+src_install() {
mydoc="CHANGES.txt INSTALL.txt README.txt USAGE.txt"
distutils_src_install