summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-dateutil/python-dateutil-1.3.ebuild')
-rw-r--r--dev-python/python-dateutil/python-dateutil-1.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/python-dateutil/python-dateutil-1.3.ebuild b/dev-python/python-dateutil/python-dateutil-1.3.ebuild
new file mode 100644
index 000000000000..d0e464ea5997
--- /dev/null
+++ b/dev-python/python-dateutil/python-dateutil-1.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-dateutil/python-dateutil-1.3.ebuild,v 1.1 2007/12/31 08:08:57 dev-zero Exp $
+
+NEED_PYTHON=2.3
+
+inherit distutils
+
+DESCRIPTION="dateutil datetime math and logic library for python"
+HOMEPAGE="http://labix.org/python-dateutil"
+SRC_URI="http://labix.org/download/python-dateutil/${P}.tar.bz2"
+
+LICENSE="PSF-2.3"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="!<=dev-python/matplotlib-0.82"
+
+DOCS="NEWS example.py sandbox/rrulewrapper.py sandbox/scheduler.py"
+
+src_test() {
+ "${python}" test.py
+}