summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ttfquery/ttfquery-1.0.0.ebuild')
-rw-r--r--dev-python/ttfquery/ttfquery-1.0.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/ttfquery/ttfquery-1.0.0.ebuild b/dev-python/ttfquery/ttfquery-1.0.0.ebuild
new file mode 100644
index 000000000000..b57fa543a715
--- /dev/null
+++ b/dev-python/ttfquery/ttfquery-1.0.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/ttfquery/ttfquery-1.0.0.ebuild,v 1.1 2004/07/10 09:22:15 usata Exp $
+
+inherit distutils
+MY_PN="TTFQuery"
+
+DESCRIPTION="Font metadata and glyph outline extraction utility library"
+HOMEPAGE="http://ttyquery.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${MY_PN}-${PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86" # should work on all architectures
+
+IUSE=""
+DEPEND="virtual/python
+ dev-python/fonttools
+ dev-python/numeric"
+
+S="${WORKDIR}/${MY_PN}-${PV}"