summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/vo/vo-0.7.ebuild')
-rw-r--r--dev-python/vo/vo-0.7.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/vo/vo-0.7.ebuild b/dev-python/vo/vo-0.7.ebuild
index afd844ba6fcf..f7c5031db72a 100644
--- a/dev-python/vo/vo-0.7.ebuild
+++ b/dev-python/vo/vo-0.7.ebuild
@@ -1,13 +1,12 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/vo/vo-0.7.ebuild,v 1.1 2011/08/02 23:34:21 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/vo/vo-0.7.ebuild,v 1.2 2011/08/04 00:04:14 bicatali Exp $
EAPI=3
PYTHON_DEPEND="*:2.5"
SUPPORT_PYTHON_ABIS="1"
RESTRICT_PYTHON_ABIS="2.4"
-DISTUTILS_SRC_TEST="nosetests"
inherit distutils eutils
@@ -31,7 +30,7 @@ src_test() {
cd test
testing() {
PYTHONPATH="$(ls -d ${S}/build-${PYTHON_ABI}/lib*)" \
- "$(PYTHON)" benchmarks.py || die "test failed with Python ${PYTHON_ABI}"
+ "$(PYTHON)" benchmarks.py || die "test failed with Python ${PYTHON_ABI}"
}
python_execute_function testing
}