summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation/dosbox/dosbox-0.74.ebuild')
-rw-r--r--games-emulation/dosbox/dosbox-0.74.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/games-emulation/dosbox/dosbox-0.74.ebuild b/games-emulation/dosbox/dosbox-0.74.ebuild
index ce221f085f45..687c0cb6f933 100644
--- a/games-emulation/dosbox/dosbox-0.74.ebuild
+++ b/games-emulation/dosbox/dosbox-0.74.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/dosbox/dosbox-0.74.ebuild,v 1.12 2012/11/26 22:09:38 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/dosbox/dosbox-0.74.ebuild,v 1.13 2013/01/31 20:17:21 mr_bones_ Exp $
EAPI=2
inherit eutils games
@@ -31,13 +31,14 @@ src_configure() {
egamesconf \
--disable-dependency-tracking \
$(use_enable alsa alsa-midi) \
+ $(use_enable !hardened dynamic-core) \
$(use_enable !hardened dynamic-x86) \
$(use_enable debug) \
$(use_enable opengl)
}
src_install() {
- emake DESTDIR="${D}" install || die "emake install failed"
+ emake DESTDIR="${D}" install || die
dodoc AUTHORS ChangeLog NEWS README THANKS
make_desktop_entry dosbox DOSBox /usr/share/pixmaps/dosbox.ico
doicon src/dosbox.ico