summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-engines/zoom/zoom-1.1.5.ebuild')
-rw-r--r--games-engines/zoom/zoom-1.1.5.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-engines/zoom/zoom-1.1.5.ebuild b/games-engines/zoom/zoom-1.1.5.ebuild
new file mode 100644
index 000000000000..9d10dfed2260
--- /dev/null
+++ b/games-engines/zoom/zoom-1.1.5.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-engines/zoom/zoom-1.1.5.ebuild,v 1.1 2013/01/20 02:19:30 mr_bones_ Exp $
+
+EAPI=5
+inherit games
+
+DESCRIPTION="A fast, clean, modern Z-code interpreter for X"
+HOMEPAGE="http://www.logicalshift.co.uk/unix/zoom/"
+SRC_URI="http://www.logicalshift.co.uk/unix/zoom/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND="x11-libs/libSM
+ x11-libs/libXft
+ media-libs/fontconfig
+ >=media-libs/t1lib-5
+ media-libs/libpng:0"
+DEPEND="${RDEPEND}
+ dev-lang/perl
+ x11-proto/xextproto"
+
+src_install() {
+ default
+ dohtml -r manual/*
+ prepgamesdirs
+}