summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kbabel/kbabel-3.4.3.ebuild')
-rw-r--r--kde-base/kbabel/kbabel-3.4.3.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/kde-base/kbabel/kbabel-3.4.3.ebuild b/kde-base/kbabel/kbabel-3.4.3.ebuild
deleted file mode 100644
index 1d9dd701c865..000000000000
--- a/kde-base/kbabel/kbabel-3.4.3.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kbabel/kbabel-3.4.3.ebuild,v 1.6 2005/12/10 07:38:10 chriswhite Exp $
-
-KMNAME=kdesdk
-MAXKDEVER=$PV
-KM_DEPRANGE="$PV $MAXKDEVER"
-inherit kde-meta eutils
-
-DESCRIPTION="KBabel - An advanced PO file editor"
-KEYWORDS="amd64 ppc ppc64 sparc x86"
-IUSE="berkdb"
-
-DEPEND="sys-devel/flex
- berkdb? ( || ( =sys-libs/db-4.3*
- =sys-libs/db-4.2* ) )"
-
-PATCHES1="${FILESDIR}/configure-fix-kdesdk-db-3.4.patch"
-
-src_compile() {
- local myconf=""
-
- if use berkdb; then
- if has_version "=sys-libs/db-4.3*"; then
- myconf="${myconf} --with-berkeley-db --with-db-name=db-4.3
- --with-db-include-dir=/usr/include/db4.3"
- elif has_version "=sys-libs/db-4.2*"; then
- myconf="${myconf} --with-berkeley-db --with-db-name=db-4.2
- --with-db-include-dir=/usr/include/db4.2"
- fi
- else
- myconf="${myconf} --without-berkeley-db"
- fi
-
- kde_src_compile
-}