summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5.1.ebuild')
-rw-r--r--kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5.1.ebuild b/kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5.1.ebuild
new file mode 100644
index 000000000000..b7ca97487e15
--- /dev/null
+++ b/kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdegraphics-kfile-plugins/kdegraphics-kfile-plugins-3.5.1.ebuild,v 1.1 2006/01/22 22:52:55 danarmak Exp $
+
+KMNAME=kdegraphics
+KMMODULE=kfile-plugins
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="kfile plugins from kdegraphics"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="openexr"
+DEPEND="media-libs/tiff
+ openexr? ( media-libs/openexr )"
+
+# compilation of the tiff plugin depends on the check in acinclude.m4.in,
+# which doesn't have a switch.
+
+# ps installed with kghostview, pdf installed with kpdf
+KMEXTRACTONLY="kfile-plugins/ps kfile-plugins/pdf"
+
+myconf="$myconf $(use_with openexr)"