summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/libkcddb')
-rw-r--r--kde-base/libkcddb/ChangeLog8
-rw-r--r--kde-base/libkcddb/libkcddb-4.11.3.ebuild30
2 files changed, 37 insertions, 1 deletions
diff --git a/kde-base/libkcddb/ChangeLog b/kde-base/libkcddb/ChangeLog
index 835c1965fae4..f633c53242c1 100644
--- a/kde-base/libkcddb/ChangeLog
+++ b/kde-base/libkcddb/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/libkcddb
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/ChangeLog,v 1.275 2013/10/10 01:27:10 creffett Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/ChangeLog,v 1.276 2013/11/05 22:23:01 dilfridge Exp $
+
+*libkcddb-4.11.3 (05 Nov 2013)
+
+ 05 Nov 2013; Andreas K. Huettel <dilfridge@gentoo.org>
+ +libkcddb-4.11.3.ebuild:
+ Version bump KDE SC 4.11.3
10 Oct 2013; Chris Reffett <creffett@gentoo.org> -libkcddb-4.11.1.ebuild:
Drop KDE SC 4.11.1
diff --git a/kde-base/libkcddb/libkcddb-4.11.3.ebuild b/kde-base/libkcddb/libkcddb-4.11.3.ebuild
new file mode 100644
index 000000000000..9c4e61fcb25a
--- /dev/null
+++ b/kde-base/libkcddb/libkcddb-4.11.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/libkcddb-4.11.3.ebuild,v 1.1 2013/11/05 22:23:01 dilfridge Exp $
+
+EAPI=5
+
+inherit kde4-base
+
+DESCRIPTION="KDE library for CDDB"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug musicbrainz"
+
+# tests require network access and compare static data with online data
+# bug 280996
+RESTRICT=test
+
+DEPEND="
+ musicbrainz? ( media-libs/musicbrainz:5 )
+"
+RDEPEND="${DEPEND}"
+
+KMSAVELIBS="true"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with musicbrainz MusicBrainz5)
+ )
+
+ kde4-base_src_configure
+}