summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/glame/glame-0.6.3.ebuild')
-rw-r--r--media-sound/glame/glame-0.6.3.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/media-sound/glame/glame-0.6.3.ebuild b/media-sound/glame/glame-0.6.3.ebuild
index ce158722297a..512e500dad81 100644
--- a/media-sound/glame/glame-0.6.3.ebuild
+++ b/media-sound/glame/glame-0.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/glame/glame-0.6.3.ebuild,v 1.5 2003/02/13 13:12:12 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/glame/glame-0.6.3.ebuild,v 1.6 2003/09/07 00:06:05 msterret Exp $
IUSE="nls gnome"
@@ -23,7 +23,7 @@ RDEPEND="nls? ( sys-devel/gettext )"
src_unpack() {
unpack ${A}
-
+
# fix NLS problem (bug #7587)
if [ ! "`use nls`" ]
then
@@ -42,7 +42,7 @@ src_compile() {
src/gui/glame.desktop.old > src/gui/glame.desktop
rm src/gui/glame.desktop.old
fi
-
+
local myconf=""
use nls && myconf="--enable-nls" \
@@ -50,22 +50,22 @@ src_compile() {
use gnome || myconf="$myconf --disable-gui"
# needed to not break configure
- unset CFLAGS
+ unset CFLAGS
econf --with-included-gettext ${myconf} || die "Configuration failed"
-
+
emake || die "Compilation failed"
}
src_install () {
einstall || die "Installation failed"
-
+
if [ "`use gnome`" ]
then
dodir /usr/share/pixmaps
dosym ../glame/pixmaps/glame-logo.jpg \
/usr/share/pixmaps/glame-logo.jpg
fi
-
+
dodoc ABOUT-NLS AUTHORS BUGS COPYING CREDITS ChangeLog MAINTAINERS \
NEWS README TODO
}