summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/gift/gift-0.10.0_pre020611.ebuild')
-rw-r--r--net-p2p/gift/gift-0.10.0_pre020611.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-p2p/gift/gift-0.10.0_pre020611.ebuild b/net-p2p/gift/gift-0.10.0_pre020611.ebuild
new file mode 100644
index 000000000000..0aa2bfd50951
--- /dev/null
+++ b/net-p2p/gift/gift-0.10.0_pre020611.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Bart Verwilst <verwilst@gentoo.org>
+# /space/gentoo/cvsroot/gentoo-x86/net-misc/gift/gift-0.10.0_pre020527.ebuild,v 1.1 2002/05/30 20:45:58 verwilst Exp
+
+S=${WORKDIR}/giFT
+DESCRIPTION="Lets you connect to OpenFT, a decentralised p2p network like FastTrack"
+SRC_URI="http://wideview.33lc0.net/gift/giFT-020611.tgz"
+HOMEPAGE="http://gift.sourceforge.net"
+SLOT="0"
+
+DEPENDS="virtual/glibc
+ >=sys-libs/zlib-1.1.4"
+
+src_compile() {
+
+ cd ${S}
+ ./autogen.sh --prefix=/usr --host=${CHOST} || die
+ emake || die
+
+}
+
+src_install() {
+
+ einstall plugindir=${D}/usr/lib/giFT giftdatadir=${D}/usr/share/giFT giftperldir=${D}/usr/bin || die
+
+}