summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/ktorrent/ktorrent-1.2_rc1.ebuild')
-rw-r--r--net-p2p/ktorrent/ktorrent-1.2_rc1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-p2p/ktorrent/ktorrent-1.2_rc1.ebuild b/net-p2p/ktorrent/ktorrent-1.2_rc1.ebuild
new file mode 100644
index 000000000000..0cf98d1ad85b
--- /dev/null
+++ b/net-p2p/ktorrent/ktorrent-1.2_rc1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/ktorrent/ktorrent-1.2_rc1.ebuild,v 1.1 2006/01/01 16:04:02 carlo Exp $
+
+inherit kde
+
+MY_PV="${PV/_/}"
+MY_P="${PN}-${MY_PV}"
+S="${WORKDIR}/${MY_P}"
+
+DESCRIPTION="A BitTorrent program for KDE."
+HOMEPAGE="http://ktorrent.pwsp.net/"
+SRC_URI="http://ktorrent.pwsp.net/downloads/${MY_PV}/${MY_P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+need-kde 3.3
+
+src_compile(){
+ local myconf="--enable-knetwork"
+ kde_src_compile
+} \ No newline at end of file