summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-www/horde-imp/horde-imp-3.2.3.ebuild')
-rw-r--r--net-www/horde-imp/horde-imp-3.2.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-www/horde-imp/horde-imp-3.2.3.ebuild b/net-www/horde-imp/horde-imp-3.2.3.ebuild
new file mode 100644
index 000000000000..61294da034a1
--- /dev/null
+++ b/net-www/horde-imp/horde-imp-3.2.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-www/horde-imp/horde-imp-3.2.3.ebuild,v 1.1 2004/02/26 18:14:31 mholzer Exp $
+
+inherit horde
+
+DESCRIPTION="Horde IMP provides webmail access to IMAP/POP3 mailboxes"
+
+KEYWORDS="~x86 ~ppc ~sparc ~alpha"
+
+DEPEND=""
+RDEPEND=">=net-www/horde-2.2.5"
+
+pkg_setup() {
+ # FIXME: Is this really how we want to do this ?
+ GREP=`grep imap /var/db/pkg/dev-php/mod_php*/USE`
+ if [ "${GREP}" != "" ]; then
+ return 0
+ else
+ eerror "Missing IMAP support in mod_php !"
+ die "aborting..."
+ fi
+ horde_pkg_setup
+}