summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/eject/eject-2.0.2.ebuild')
-rw-r--r--sys-apps/eject/eject-2.0.2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-apps/eject/eject-2.0.2.ebuild b/sys-apps/eject/eject-2.0.2.ebuild
new file mode 100644
index 000000000000..216d9c3c17f6
--- /dev/null
+++ b/sys-apps/eject/eject-2.0.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/eject/eject-2.0.2.ebuild,v 1.1 2001/03/11 22:13:01 pete Exp $
+
+#P=
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION=""
+SRC_URI="http://www.ibiblio.org/pub/Linux/utils/disk-management/${A}"
+HOMEPAGE="http://www.pobox.com/~tranter/eject.html"
+
+DEPEND="virtual/glibc
+ virtual/kernel"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ patch -p1 < ${FILESDIR}/${P}-gentoo.diff
+}
+
+src_compile() {
+ try make OPT=\""${CFLAGS}"\"
+}
+
+src_install () {
+ dodir /usr/bin /usr/share/man/man1
+ try make DESTDIR=${D} install
+}