summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_bw/mod_bw-0.9.2-r1.ebuild')
-rw-r--r--www-apache/mod_bw/mod_bw-0.9.2-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/www-apache/mod_bw/mod_bw-0.9.2-r1.ebuild b/www-apache/mod_bw/mod_bw-0.9.2-r1.ebuild
new file mode 100644
index 000000000000..562a4b309b37
--- /dev/null
+++ b/www-apache/mod_bw/mod_bw-0.9.2-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_bw/mod_bw-0.9.2-r1.ebuild,v 1.1 2014/06/09 11:59:50 pacho Exp $
+
+EAPI=5
+inherit apache-module eutils
+
+DESCRIPTION="Bandwidth Management Module for Apache2."
+HOMEPAGE="http://www.ivn.cl/apache/"
+
+SRC_URI="http://ivn.cl/files/source/${P/9./9}.tgz"
+
+KEYWORDS="~amd64 ~ppc ~x86"
+LICENSE="Apache-2.0"
+SLOT="0"
+IUSE=""
+
+DEPEND="sys-devel/libtool"
+RDEPEND=""
+
+APACHE2_MOD_CONF="11_${PN}"
+APACHE2_MOD_DEFINE="BW"
+
+need_apache2
+
+S="${WORKDIR}"
+
+src_prepare() {
+ epatch "${FILESDIR}/${P}-apache24.patch"
+}