summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/gkrellm-leds/gkrellm-leds-0.8.1.ebuild')
-rw-r--r--x11-plugins/gkrellm-leds/gkrellm-leds-0.8.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-plugins/gkrellm-leds/gkrellm-leds-0.8.1.ebuild b/x11-plugins/gkrellm-leds/gkrellm-leds-0.8.1.ebuild
new file mode 100644
index 000000000000..2d4042828c8f
--- /dev/null
+++ b/x11-plugins/gkrellm-leds/gkrellm-leds-0.8.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-leds/gkrellm-leds-0.8.1.ebuild,v 1.1 2004/01/17 19:22:04 mholzer Exp $
+
+MY_P=${P/rellm-/}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="GKrellM2 plugin for monitoring keyboard LEDs"
+SRC_URI="http://heim.ifi.uio.no/~oyvinha/e107_files/downloads/${MY_P}.tar.gz"
+HOMEPAGE="http://www.stud.ifi.uio.no/~oyvinha/gkleds/"
+
+DEPEND="=app-admin/gkrellm-2*"
+
+SLOT="2"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~sparc"
+
+src_compile() {
+ make || die
+}
+
+src_install() {
+ insinto /usr/lib/gkrellm2/plugins
+ doins gkleds.so
+
+ dodoc COPYING Changelog License TODO INSTALL README
+}