summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/ksplash-ml-themes/ksplash-ml-themes-20020705.ebuild')
-rw-r--r--x11-themes/ksplash-ml-themes/ksplash-ml-themes-20020705.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-themes/ksplash-ml-themes/ksplash-ml-themes-20020705.ebuild b/x11-themes/ksplash-ml-themes/ksplash-ml-themes-20020705.ebuild
new file mode 100644
index 000000000000..7ee07769930a
--- /dev/null
+++ b/x11-themes/ksplash-ml-themes/ksplash-ml-themes-20020705.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/ksplash-ml-themes/ksplash-ml-themes-20020705.ebuild,v 1.1 2002/07/04 22:03:10 danarmak Exp $
+inherit kde-functions
+set-kdedir 3
+
+LICENSE="GPL-2"
+HOMEPAGE="http://www.shadowcom.net/Software/ksplash-ml/"
+DESCRIPTION="Extra theme packagse for ksplash-ml"
+
+newdepend "x11-misc/ksplash-ml"
+
+THEMES="ExtraThemes DeLorean Viper Crystal xpAnime Landskape costello"
+for x in $THEMES; do
+ SRC_URI="$SRC_URI http://www.shadowcom.net/Software/ksplash-ml/${x}.tgz"
+done
+
+theme-ksplash_src_compile() { true; }
+
+src_install() {
+
+ dodir ${KDEDIR}/share/apps/ksplashml/Themes/
+ cp -r ${WORKDIR}/* ${D}/${KDEDIR}/share/apps/ksplashml/Themes/
+
+}
+
+
+